o_0 Can't find audio drivers online
Results 1 to 6 of 6

Thread: o_0 Can't find audio drivers online

  1. #1
    0_o Mastermind keezel's Avatar
    Join Date
    Jun 2003
    Location
    Atlanta
    Posts
    1,024

    o_0 Can't find audio drivers online

    This friend of mine had her computer screwed over by our...less than bright network admin at school over the summer, and it's almost back to normal but her audio isn't working. I searched online for the drivers but can't find them. She has a Compaq Presario 5008US running windows 2000. I'm pretty stuck, and I'd like to be able to fix it. If anyone out there has any ideas... Thanks.

  2. #2
    Banned
    Join Date
    Nov 2003
    Posts
    1,161
    Get everest home and tell me the device...........

    http://www.majorgeeks.com/download.php?det=4181


    I had to find drivers made for a CompUSSR sound card before. You need the drivers for the card to work in the first place with that crap card.

  3. #3
    Here: i aploaded a zip file, i used this tool to fix every audio problem i got....

    http://www.thevaselines.co.uk/audio.zip
    StreetsCrack.com Join The Best Music Social Network Online. Music downloads, promotions, forums, profile, games etc...

  4. #4
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    It is probably the ESS Allegro.

    Take a look here for drivers from Compaq (HP)

    http://www.mezzy.com/cgi-bin/nph-pai...n&cc=us&os=181

    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  5. #5
    Banned
    Join Date
    Nov 2003
    Posts
    1,161
    Oh, it's not a card it's an integrated peripheral?.............Check in the BIOS first if you can to see if it's enabled.

  6. #6
    0_o Mastermind keezel's Avatar
    Join Date
    Jun 2003
    Location
    Atlanta
    Posts
    1,024
    Oh, it's not a card it's an integrated peripheral?.............Check in the BIOS first if you can to see if it's enabled.
    Awesome idea, I'll try that next time I get the chance. Thank you, and I'll get back to ya about the results.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides