AVG free version question - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: AVG free version question

  1. #11
    Junior Member
    Join Date
    Nov 2004
    Posts
    14
    Warriorfan808 - And therein lies the problem. I do all of that - go to the details of the particular test, any test - and it lists no infections. Ever. Including today when I got the pop-up notification that I had a virus and was asked if I wanted to delete it. So I'm confused as to what the heck happened.

  2. #12
    Senior Member
    Join Date
    Jan 2004
    Posts
    228
    That's strange man. It works for me. Sorry I wasn't able to help. I'll toy with it a bit more and contact Tech help about the problem. Who knows, the feature might not work with the Free Version or something like that. I do know that they are from seperate installation files.

  3. #13
    hi jerichoholic

    i had some bad experience with the free ver. of AVG this summer so i switched over to Nortron for the very reason that it gives the Quarantine option,also AVG was not able to detect some viruses which Norotron was later able to do.
    or else go for the paid ver. which will have more features.

  4. #14
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Hi Guys,

    I have had another look and it seems that AVG will record a detection as part of a user induced or scheduled scan (partial or whole). It does not seem to record detections "on the fly", that is, those that are detected by it's interactive scanner. I can understand this, as it is logically saying "I stopped that one before it got in"?

    jerichoholic , was the scan you ran in Windows "normal" mode?, if so, I might have an explanation...................

    AVG is a rather reactive system, it will spot a virus as soon as you open a file, but is not that good at spotting them whilst dormant.............this is not a criticism, as they are not a threat in that state?

    I suspect that your scan was in normal mode and the scan opened something with a virus.........the online scanner runs in normal mode (it cannot run in "safe"?) and spotted this (online scanners have seniority here ) sooooooooooooo.....................the online scanner killed it ( and it does not log "kills") and the scheduled/induced scan did not get a response because the virus had been "killed", so it "Charlie Mike'd"???????????????and you get no log message from it.

    This is all buried so deep in the applications logic that I cannot prove it other than by a "black box" analysis?

    I would set your defaults to "quarantine"..............then you will know what hit you...............ones that did not get in/did not run are not a problem, from an antivirus viewpoint , although they are from a general systems security view?

    Please let me know if you would like me to experiment further..............it might take several days

    Cheers
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  5. #15
    Junior Member
    Join Date
    Nov 2004
    Posts
    14
    I did run the first scan in "normal" mode. Your analysis makes sense (guess we'll never really know) especially since I received notification immediately after starting the computer for the day...I've read that some viruses "boot" every time you start Windows so that's probably when AVG caught it.

    Anyway, thanks for taking the time and I sincerely hope you are correct that the virus was merely dormant and AVG caught it before it could gather any information and transmit. Which brings up another question: would Sygate personal firewall allow a virus program to transmit information out without asking the user if it's okay? Seems to ask me just about every other time something tries to go out with some sort of transmission.

    Thanks again for the assistance.

  6. #16
    Senior Member
    Join Date
    Jan 2004
    Posts
    228
    Nihil, how do you set it up to quarantine? I mean, I've been searching the options and haven't come across it. Under the Advanaced Interface, I checked the Programming Settings and then the Virus Vault tab and noticed that by default, "Automatic File Deletion" was unchecked. Sounds like the same thing as quarantine, but just checking to make sure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides