folder option is missing from the tools...
Results 1 to 6 of 6

Thread: folder option is missing from the tools...

  1. #1
    Junior Member
    Join Date
    May 2005
    Posts
    9

    folder option is missing from the tools...

    help pls!!! can anybody help me to troubleshoot the missing folder option from the tools... tnx.....

  2. #2
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    You may need to provide more info about your system, What O/S your are using could help!

    I take it you mean that when you goto tools there is no option for "Folder Options"?
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  3. #3
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Are you logged in with administrator rights?

    Try <start> <settings> <control panel>.......................is there an icon for "folder options"?


  4. #4
    Old ancient one vanman's Avatar
    Join Date
    Jul 2002
    Location
    Freestate,South Africa
    Posts
    570
    Originally posted here by rerimando
    Help Please!!! when i installed the win98 and i open the my documents folder its authomatic shutdown the computer whats the problem? What will i do, can you help me please...
    Rerimando, you have to give more info like nokia has suggested.. Like your previous post you at least gave your o/s. I know we are all in a hurry to get helped but that way we would be able to help you much quicker
    Practise what you preach.

  5. #5
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    rerimando

    I am assuming Win98 or 98SE.................................have a look at this:

    http://www.ozzu.com/ftopic29086.html


  6. #6
    In And Above Man Black Cluster's Avatar
    Join Date
    Feb 2005
    Posts
    912
    I bet he is using Windows.
    Look if you played with the registry, then this is a problem. Man, don't play with something you are not familiar with .... usually this option is not seen, due to registry manipulation. So check the following entry.

    1. Open Registry editor.
    2. Go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    3. and find REG_DWORD entry, named NoFolderOptions
    If that entry is set to 1 then re-set to 0 and then you will get the dolder option back.

    Cheers
    \"The only truly secure system is one that is powered off, cast in a block of concrete and sealed in a lead-lined room with armed guards - and even then I have my doubts\".....Spaf
    Everytime I learn a new thing, I discover how ignorant I am.- ... Black Cluster

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •