Sherlock
Results 1 to 2 of 2

Thread: Sherlock

  1. #1
    Junior Member
    Join Date
    Sep 2005
    Posts
    19

    Sherlock

    Recently—I believe after one of the OS X Tiger updates—Sherlock stopped working for me. It now hangs on all channels and also seems to be confused about the display language, e.g., the “stocks” channel is sometimes shown in Japanese or in Arabic. I’ve tried deleting the Sherlock preference file in ~/Library/ Preferences but that only seemed to make matters worse. Is there a way to reinstall or otherwise get back a working Sherlock?

    any help....

  2. #2
    Member
    Join Date
    Aug 2005
    Posts
    95
    I found the same article/question at:
    http://www.macworld.com/weblogs/mac911/


    How Ironic!!

    Cheers,
    B.B





    September 28, 2005 11:09 AM Mac 911 Weblog
    Baffled by Sherlock

    By Christopher Breen

    Mr. Markus Mock isn’t mocking when he asks if there’s something up with Sherlock. He write



    Recently—I believe after one of the OS X Tiger updates—Sherlock stopped working for me. It now hangs on all channels and also seems to be confused about the display language, e.g., the “stocks” channel is sometimes shown in Spanish (bolsa (EE. UU) or in German. I’ve tried deleting the Sherlock preference file in ~/Library/ Preferences but that only seemed to make matters worse. Is there a way to reinstall or otherwise get back a working Sherlock?

    I have to be honest with you, I haven’t fired up Sherlock in, well, I can’t remember when. But Markus’ problem intrigued me so fire it up I did and after clicking on the stocks entry, Sherlock crashed like it was 1929.

    With that I headed over to Apple’s Discussion Forums to see if others were having problems with Tiger and Sherlock and, sure enough, this was not an isolated problem. Thankfully, one “Spacesuiter” had the answer to my problem and, hopefully, Markus’.

    Go to youruserfolder/Library/Caches/Sherlock/Web Foundations and toss the contents of the Web Foundations folder. Now click on that folder, press Command-I to bring up the Info window, and enable the Locked option.

    After doing this my copy of Sherlock opened and behaved itself quite nicely. Maybe yours will too!

    13 Comments on this story This story’s permanent location


    Cheers,
    B.B

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •