Keyboard stops working when installing XP
Results 1 to 3 of 3

Thread: Keyboard stops working when installing XP

  1. #1
    Member
    Join Date
    Aug 2005
    Posts
    62

    Keyboard stops working when installing XP

    I am trying to do a clean install of XP on a ME machine. When XP first begins to install, it downloads several files then ask you if you want to Recover (press 'R'), of install XP (press 'Enter')... and some other option. Well, every time the installation reachs this point, my keyboard stops working!!! I have tried several different keyboard. It's not a hardware problem because the keyboards work fine in ME, DOS and everywhere else. The CAPS, NUM and other lock keys are on until the point when it prompts me for a response.

    HELP PLEASE!

    BlackHatHunter

  2. #2
    Senior Member
    Join Date
    Dec 2003
    Location
    Pacific Northwest
    Posts
    1,675
    BlackHatHunter

    More output please. What type of computer, how much memory, etc. Tell us the all steps you followed.

    When you say “clean install” do you mean you formatted the partition/hdd before installing XP?

    Also did you check the Hardware Compatibility List (HCL) to see if you keyboards are listed? Just because they work in ME & DOS, is no guarantee they will work with XP.


    Just off the top of my bald head, here's some ideas.

    Wipe your HDD and then partition and format (if you are going to use a single partition, XP will take care of that for you, however to help ensure there are no gliches during your install, wipe the HDD with one of the utils that are available).

    Update your BIOS prior to XP.

    Uninstall all USB devices except the Keyboard and Mouse during installation.

    Also if you have i815 chip set and you are using USB keyboard and mouse you may experience similar problems. As listed Here the work around is to temporarily use a PS/2 mouse and keyboard instead of USB-based devices until the BIOS setting can be modified.

    !~cheers~!
    Connection refused, try again later.

  3. #3
    Member
    Join Date
    Aug 2005
    Posts
    62
    Thanks!
    More output please. What type of computer, how much memory, etc. Tell us the all steps you followed.
    It is a peice of crap HP Pavilion x1926. 128MB 900 Mhz.
    When you say “clean install” do you mean you formatted the partition/hdd before installing XP?
    I did run fdsik on it to get rid of the old partition, but didn't format it yet.
    Also did you check the Hardware Compatibility List (HCL) to see if you keyboards are listed? Just because they work in ME & DOS, is no guarantee they will work with XP.
    One of the keyboards I tried was a MS keyboard, so that shouldn't be an issue.
    Also if you have i815 chip set and you are using USB keyboard and mouse you may experience similar problems. As listed Here the work around is to temporarily use a PS/2 mouse and keyboard instead of USB-based devices until the BIOS setting can be modified.
    I am using ps/2 keyboards.

    I will try to update the BIOS, disable USB devices, and format and see if that helps.

    Anymore suggestions?

    BlackHatHunter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •