SuSE 10.0 Vulnerability
Results 1 to 3 of 3

Thread: SuSE 10.0 Vulnerability

  1. #1
    Senior Member
    Join Date
    Dec 2003
    Location
    Pacific Northwest
    Posts
    1,675

    SuSE 10.0 Vulnerability

    If only more folks would disclose their bugs...

    SUSE Linux PowerSave Daemon Local Denial Of Service Vulnerability

    Bugtraq ID: 15042

    Class: Configuration Error

    CVE: CVE-MAP-NOMATCH

    Remote: No

    Local: Yes

    Published: Oct 07 2005 12:00AM

    Updated: Oct 07 2005 10:30PM

    Credit: This issue was disclosed by the vendor.

    Vulnerable:
    S.u.S.E. Linux Professional 10.0 OSS
    S.u.S.E. Linux Professional 10.0
    S.u.S.E. Linux Personal 10.0 OSS
    S.u.S.E. beagle 10.0
    Source
    Connection refused, try again later.

  2. #2
    Senior Member gore's Avatar
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    7,177
    Hahaha that looks so old. The SUSE dots (S.u.S.E.) Haven't been there in close to 10 years. And "SUSE BEAGLE".... WTF? That's an Open Source searching tool and was in no way just a SUSE thing.... And SUSE Personal? That got rid of that like a year ago.... And SUSE 10 isn't called Professional either.

    Was the vuln sheet having to many blank spaces in the "products" categorey because Novell only had one product with a problem and they weren't used to that so they just started making things up or what?




    Vulnerable:
    S.u.S.E. Linux Professional 10.0 OSS


    S.u.S.E. Linux Professional 10.0

    ^ Doesn't exist.

    S.u.S.E. Linux Personal 10.0 OSS

    Never existed ^

    S.u.S.E. beagle 10.0

    ^ HAHAHA

  3. #3
    Senior Member
    Join Date
    Dec 2003
    Location
    Pacific Northwest
    Posts
    1,675
    hahaha,

    Nice catch. It would appear that someone took some liberties with the original from SuSE. Here's the actual Summary Report

    cheers
    Connection refused, try again later.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •