Strange Networking Issue
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Strange Networking Issue

  1. #1

    Strange Networking Issue

    This is only occuring on one computer, and it just started recently (until this week, I've had no such problems from it):

    It has two NICs (tried running both one and then both, no difference), and neither one will connect to either WAN or LAN. I can't even ping computers on the same LAN, as I get "Destination host unreachable" or "Unknown host [computer name]."

    So I ran an ipconfig, and got nothinge more back than "Windows 2000 IP Configuration". Nothing else.

    Ran an ipconfig all, and got:

    Host Name.......................: [my computer's name]
    Primary DNS Suffix............: [our domain]
    Node Type........................: Broadcast
    IP Routing Enabled...........: No
    WINS Proxy Enabled.........: No

    And if I try an ipconfig /renew:

    "Error: No adapters bound to TCP/IP are enabled for DHCP."

    Now here's the kicker -- There is no static IP address configured, it's ALL dynamic. The latter message usually indiciates a preset static IP. So now what do I do? It can't communicate with any computer within or beyond the LAN.

  2. #2
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    You could try and remove the NICS...reboot-then reinstall.
    Reset your preferences??

    Did you try a hard boot...total powerdown?

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  3. #3
    They call me the Hunted foxyloxley's Avatar
    Join Date
    Nov 2003
    Location
    3rd Rock from Sun
    Posts
    2,528
    try to remove one NIC
    try again
    swap the NIC's around
    Try again

    I assume XP ?
    is it joined to your domain?

    try and plug it into a known good network point
    use the known good cable in the suspect network point

    have you had any 'problems' recently ? power outs / surges / PC rage

    have you checked that it still is getting IP addy's dynamically ?
    that the use this IP addy box hasn't been checked
    55 - I'm fiftyfeckinfive and STILL no wiser,
    OLDER yes
    Beware of Geeks bearing GIF's
    come and waste the day :P at The Taz Zone

  4. #4
    Windows 2000...

    Tried all above suggestions, nothing worked.

  5. #5
    Senior Member
    Join Date
    Mar 2003
    Posts
    372
    it sounds like your TCP stack is corrupted. Have you done a repair installation of the OS?

    Give a man a match and he will be warm for a while, light him on fire and he will be warm for the rest of his life.

  6. #6
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    Remove TCP\IP and then reinstall....

    What changed from last week to this week??

    Try new cards...or a card from a machine that is working??

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  7. #7
    Super Moderator
    Know-it-All Master Beaver

    Join Date
    Jan 2003
    Posts
    3,914
    Hey Hey,

    Try netsh int ip reset reset.log you may need to grab netsh from the res kit in 2000.. not sure about that.. but it will work with 2000.

    Another option would be to grab winsock fix - http://www.itc.virginia.edu/central/...D=67&nav=title

    Peace,
    HT
    IT Blog: .:Computer Defense:.
    PnCHd (Pronounced Pinched): Acronym - Point 'n Click Hacked. As in: "That website was pinched" or "The skiddie pinched my computer because I forgot to patch".

  8. #8
    Nothing changed from last week to this week (in fact, I wasn't even here, it's been sitting idle!).

    Swapped various NICs.

    Reinstalled the OS.

    And STILL nothing.

    Argh.

  9. #9
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    Reinstalled the OS.
    Doesnt make sense...when you set it up..it asks you about your network settings???

    It didnt do that???

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  10. #10
    It did, only it failed to find the network in order to connect to it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •