"Out of office" and Outlook 2003
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: "Out of office" and Outlook 2003

  1. #1
    Member
    Join Date
    Jul 2001
    Posts
    69

    "Out of office" and Outlook 2003

    When I attempts to set the Out of Office it doesn't let me make the change

    I try to set the out of office assistant and it prompts me that the rule couldn't be saved

    When I cancel out of the out of office assistant it prompts me that her rule was modified, do you want to save i hit yes and back to the rule couldn't be saved

    1. Repaired Outlook
    2. Renamed Extend.Dat and Ost Files
    3. Repaired OST
    4. went to OWA and turn off OOO assistant ond back on
    5. Then relaunch Outlook modify OOO assistant
    6. Logged in with Admin
    7. Created new user profile
    8. Created new Mail profile
    9. Shutdown PC
    10 Rebooted and OOO assistant error is BACK.
    11. log in as the administrator and the same issue
    12. uninstalled ands reinstalled outlook 2003
    13. I also deleted the HKEY_CURRENT_USER\Software\Microsoft\Office\11.0 in the registry, still did not help the situation.
    14. configured another pc with my Mail profile and it works fine
    15. re cloned my pc with ghost = issue is still present

    Note: this only happens when the system is in Cache mode..????


    Please help I going to go crazy until I figure it out

  2. #2
    Senior Member Cemetric's Avatar
    Join Date
    Oct 2002
    Posts
    491
    Maybe this helps seeming you only have it in cached mode :

    You are working offline. If you are using Cached Exchange Mode, on the File menu, click Work Offline. Otherwise, you must specify the connection behavior at startup
    Straight out of outlook 2003 help file

    C.
    Back when I was a boy, we carved our own IC's out of wood.

  3. #3
    Member
    Join Date
    Jul 2001
    Posts
    69
    working on-line

    >>> you must specify the connection behavior at startup - don't quite understand

  4. #4
    Senior Member Cemetric's Avatar
    Join Date
    Oct 2002
    Posts
    491
    Mmmm...

    Well does it help or does the error go away if you "click" the option "work offline" in the File menu of Outlook 2003 ?

    It says that you need to enable work offline when you are working in cached mode ..so I assume it only works if you do just that ?

    Or if you have connection with the server , disable the cached method ... it works then you say ...so you kinda answered your own question ?!?

    C.
    Back when I was a boy, we carved our own IC's out of wood.

  5. #5
    The ******* Shadow dalek's Avatar
    Join Date
    Sep 2005
    Posts
    1,564
    The Out of Office (OOF) rule does not fire in Outlook 2003 in Cached Exchange Mode



    If you create a client-side OOF rule that creates a message, moves the e-mail message to a personal files (.pst) folder, or performs a custom action, the OOF rule does not fire if you run Outlook 2003 in Cached Exchange Mode.

    You don't mention whether or not you have SP1, here are the KB articles on the bugs and patches for outlook 2003.


    http://support.microsoft.com/default.aspx?kbid=872839
    PC Registered user # 2,336,789,457...

    "When the water reaches the upper level, follow the rats."
    Claude Swanson

  6. #6
    Member
    Join Date
    Jul 2001
    Posts
    69
    SP 1 was updated. I saw that on the MS knowledge base

    Cached mode = online = it should update the ost and seems to be functioning correctly

    I can send and recieve without a issue. Mail seems to be functioning as normal

    It's just the out of office that doent let me update.

    I have no rules setup

    Ran every command switch to clean and local setting stored for outlook

    Still not-a- thing

    Arhhhhhhhh

  7. #7
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    To use auto reply...or not

    Doesnt it auto reply to spam????

    Showing you addy is alive???

    Personally I dont use it....but then again..I check my email when "away"...I cant help it

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  8. #8
    Member
    Join Date
    Jul 2001
    Posts
    69
    well true to use or not

    I have a workaround but the thing should work

    there is something not right and ITS Driving me nuts

  9. #9
    They call me the Hunted foxyloxley's Avatar
    Join Date
    Nov 2003
    Location
    3rd Rock from Sun
    Posts
    2,528
    to use out of office you need to be on an Exchange server .............

    [request removed]
    55 - I'm fiftyfeckinfive and STILL no wiser,
    OLDER yes
    Beware of Geeks bearing GIF's
    come and waste the day :P at The Taz Zone

  10. #10
    Member
    Join Date
    Jul 2001
    Posts
    69
    I am connecting to a exchange server

    The issue seems to stem from my local system though

    Do you have any idea's for me, Foxylady

    I deleted the extra post, took a min but I figured it out....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides