Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Wireless problem

  1. #1
    Join Date
    Aug 2003

    Wireless problem

    Hi all.
    recently, when i want to connect to my campus wireless network or any other wireless networks, it'll keep showing this balloon message, "acquiring network address", & it will just stay that way. Won't connect at all. likewise for my LAN connection.

    what's going on?

    any help is appreciated, thx.

    p.s. if this question has been asked before, i apologise and a link to that thread is welcomed.
    [glowpurple]First you must decide. Then you must follow through.\" - Lacus Clyne[/glowpurple]

  2. #2
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Button Moon
    Could be a wep/wpa problem, in so much as you have it enabled on your box but the campus AP doesn't or the other way around. Have you got the right credentials to connect to it?

    Have you changed a setting since you last connected to it or has the campus wireless network been upgraded etc?
    Drugs have taught an entire generation of kids the metric system.


  3. #3
    Join Date
    May 2005
    Sounds like maybe they don't have a DHCP server up. Have you been assigned a static IP address by the administration? If it's worked before maybe there is just a problem with their DHCP server. That's the only thing I can think of affecting both of your network connections the same way.

    Do an ipconfig /all and see if your computer has a valid IP address. If it has something like 169.x.x.x then it's probably just not getting responses from the DHCP server.
    "Experience is the hardest teacher, it gives the test first and the lesson after." Anonymous

  4. #4
    Join Date
    Aug 2003
    hi Nokia,

    yes, im allowed to log on to the campus network. i dont think the wireless network has been updated.... uhh, regarding the settings.... not really 'cept i installed a siemens speedstream adsl modem but i dont think that affects it, does it?

    might i add, it has the same problem[status: keep acquiring network address, but wont connect] with other wireless networks too[not just my campus one].

    tried disenable/enable the device too.

    no static IP address. just "Obtain an IP address automatically".
    my IP address is just so it's invalid.
    [glowpurple]First you must decide. Then you must follow through.\" - Lacus Clyne[/glowpurple]

  5. #5
    Junior Member
    Join Date
    Dec 2003
    Aquiring network address means just that, it is attempting to renew or recieve an IP lease. It is not likely to be a problem with WEP/WPA if it was it would not get to the point of aquiring an IP, it would be held at associating with the access point.

    The_Captain is very likely correct DHCP is either not available or simply not dishing out IP's. Depending on your wireless client supplied by either microsoft or the vender of your wireless nic, you may be able to grab the IP of the AP, once you do that give yourself an IP in the same range and see if you can connect.

    Won't connect at all. likewise for my LAN connection.
    Of course since you can't connect to either...try disabling and renabling the NIC's.

    I'd probably troubleshoot your LAN connection first, it has less variables to work with and more of a controlled environment



  6. #6
    Just Another Geek
    Join Date
    Jul 2002
    Rotterdam, Netherlands
    Perhaps your firewall-software is blocking the DHCP request/response?
    Oliver's Law:
    Experience is something you don't get until just after you need it.

  7. #7
    Hoopy Frood
    Join Date
    Jun 2004
    If everyone elses advice doesn't work, check this:

    I've had this experience you're describing on a friend's computer. Once I found the problem it was a simple fix.

    Start -> Control Panel -> Network Connections -> Right-click on your wireless connection -> Go to Properties -> Find the box that says, "The connection uses the following items:" -> Find "Internet Protocol (TCP/IP)" and click it once, and then click Properties -> click Advanced in the new window -> Go to the Options tab -> Go to the Properties of the "TCP/IP Filtering" -> Make sure TCP/IP Filtering is disabled.

    The girl's computer was blocking access to all ports and preventing her from acquiring an IP address.

    Post your results.

    - Xierox
    "Personality is only ripe when a man has made the truth his own."

    -- Søren Kierkegaard

  8. #8
    Join Date
    Aug 2003
    hey hey Xierox,

    I followed the steps you mentioned, & the TCP/IP filtering is not enabled. :|
    [glowpurple]First you must decide. Then you must follow through.\" - Lacus Clyne[/glowpurple]

  9. #9
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    Disable and re-enable the NIC when you are connected to your wired network and see if you can get connectivity.
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  10. #10
    Join Date
    Nov 2003
    San Diego
    And if that doersn't work try this. It may do the same thing though. But, it usually works for me.
    Start -> Control Panel -> Network and Internet Connections->Network Connections -> repair
    When death sleeps it dreams of you...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts