Wireless problem - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Wireless problem

  1. #11
    Senior Member
    Join Date
    Nov 2005
    Posts
    316

    wireless connections

    hi,
    this has been happening a lot to me. there are a lot of things that you have to look for.

    goto properties of the wireless connections>wireless connections tab> advanced>click on "any available network. should be clicked anyway.

    if there is enough signal coming to your computer. there are some places where the signal is not so strong, so the computer is not able to log in.

    right click the wireless connection icon>properties>Internet Protocol (TCP/IP)>properties>general. check if "obtain ip addess automatically" is clicked. if not then click it.

    same for automatic configuration (obtain automatically)

    in wireless configuration tab (in the properties). click "let windows cofigure my wireless configuration"

    still if there is no connection then in the "wireless connections" (same in the properties, wireless connections tab). goto the icon for the connection, then properties, put in the network key (if you have it) you will definately need it.

    apply all the settings, the computer will now make a fresh search. if it still doesnt find anything, then restart and try searching again. it should connect automatically (because in the properties again "wireless connections>connection icon>properties>connections tab>click on the "connect when this network is in range".

    this should solve it.

    if it doesnt. i will try and see what i can do and check my settings here to see if there is anything else i check for.

  2. #12
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    Posts
    5,197
    goto properties of the wireless connections>wireless connections tab> advanced>click on "any available network. should be clicked anyway
    Say what????? Should be clicked anyway???? NO!!!! That means any time it finds a signal or a stronger signal than the current that is unprotected your computer will connect to it. But you have no idea how safe that network is.......

    That box should _always_ be unchecked, period. You should always know which network you are connected to and your computer should _never_ make that decision for you.
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  3. #13
    Senior Member
    Join Date
    Nov 2005
    Posts
    316
    "wireless connection properties>wireless connections tab>advanced" settings searches for any available networks.

    it doesnt connect to it.

    for the automatic connection:-
    "wireless connection properties>wireless connections tab>wireless connections icon>properties>connections tab"
    clicking on this option connects the computer to that wireless connections.

    when you dont want to connect to the network automatically, you unclick this option in the settings.
    you are entering the vicinity of an area adjecent to the location.

  4. #14
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    Posts
    5,197
    You sure?

    I don't have a wireless enabled box around me right now......
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  5. #15
    Senior Member
    Join Date
    Nov 2005
    Posts
    316
    well it does search for all available networks.
    then you can choose the one you want to connet to and then you click on it to connnet.
    you are entering the vicinity of an area adjecent to the location.

  6. #16
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    Posts
    5,197
    You are correct....

    I was confusing what you were saying with the "Always connect to non preferred networks" checkbox on the same page....

    I take back everything I said after "Good Morning"....
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  7. #17
    Member
    Join Date
    Aug 2003
    Posts
    38
    Disable and re-enable the NIC when you are connected to your wired network and see if you can get connectivity.
    i'm lost. i'm not able to connect to the network.... i've disabled/renabled the device. Repaired, & it will just stuck at "Renewing IP address".

    Bagggi, the steps you'd mentioned, i've the options just like that already. but it will just keep "acquiring network address" & cant connect.


    SirDice, i've tried uninstalling my ZA fw... still the same problem.

    Tried getting help from the technician support from my school... cant solve it either. :|
    their advice: to reformat.



    do i rly have to reformat my laptop? before i can find out what the problem is & fixed it without having to reformat?

  8. #18
    Hoopy Frood
    Join Date
    Jun 2004
    Posts
    662
    Do you get assigned a 169.x.x.x IP address if you leave it set there a minute or two?

    You're running Windows XP, right? If so, do you have Service Pack 2 installed? It has been my experience that Service Pack 2 seems to make wireless work better on computers, but I have no thoroughly tested this in any way, shape, or form.

    - X
    "Personality is only ripe when a man has made the truth his own."

    -- Søren Kierkegaard

  9. #19
    Member
    Join Date
    Aug 2003
    Posts
    38
    Nope.. my IP addy is 0.0.0.0.
    yep, im running windows xp sp2
    [glowpurple]First you must decide. Then you must follow through.\" - Lacus Clyne[/glowpurple]

  10. #20
    Banned
    Join Date
    Jun 2005
    Posts
    445
    Try switching out the NIC to one that you know is good.

    It may just not be taking DHCP.

    Had that happen once.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •