Results 1 to 5 of 5

Thread: There are no active mixers available???

  1. #1
    Senior Member
    Join Date
    Jan 2004

    There are no active mixers available???

    I was given a KT 4 Ultra Series motherboard from a friend of mine with built in audio:

    C-Media 8738MX 6-channel audio + SPDIF out

    I did a fresh install of XP Pro, loaded the mobo drivers, updated the mobo drivers and the sound still didn't work.

    I was given the error, "There are no active mixer devices available. To install mixer devices, go to Control Panel, click Printers and other hardware, and then click Add Hardware.

    I tried this and it didn't work. Checked the properties of the audio devices and all were working correctly.

    I figured that my friend probably junked the mobo because the audio went out, so I installed an old sound card from another machine. ASL4000.

    I installed the ASL4000 and loaded the XP drivers.

    Device manager has it as working, but I'm still getting the same error.

    I tried reinstalling the sndvol32.exe from the XP Pro disk through the command prompt and was successful, but it still didn't work for me.

    Any ideas?

  2. #2
    Is the audio device enabled in BIOS ?

    is "Windows Audio" set to automatic in services.msc ?
    StreetsCrack.com Join The Best Music Social Network Online. Music downloads, promotions, forums, profile, games etc...

  3. #3
    Senior Member Cemetric's Avatar
    Join Date
    Oct 2002

    Try to disable the motherboard onchip USB in your BIOS...tip worked for someone here ..and found that by using this .

    Have you looked on the motherboard manufacturers' website for info ...might be an issue allready solved?

    It might also have something to do with SP2 of Windows XP, did you install that ?

    [Edit] Forgot to ask ..did you try updating your BIOS... find it here. [/Edit]

    Anyway ... I'll post something else if I find it ...

    Back when I was a boy, we carved our own IC's out of wood.

  4. #4
    Senior Member
    Join Date
    Jan 2004
    I tried disabling the motherboard onchip USB and it didn't work.

    I tried enabling the onboard sound in the BIOS but did not see the option anywhere. I have a PCI sound card right now.

    Thanks a lot for the help guys.

  5. #5
    Senior Member
    Join Date
    Jan 2004
    I'm going to have to update my BIOS tomorrow. For the life of me, I can't find a floppy!! I'm suprised I can't use a CD or USB drive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts