cant boot or access using a livecd
Results 1 to 9 of 9

Thread: cant boot or access using a livecd

  1. #1
    Member
    Join Date
    Nov 2003
    Posts
    64

    cant boot or access using a livecd

    Hey all,
    Im looking at a friends Computer. Whenever you boot it gets stuck right at the beginning, you dont even get to the windows logo. And when booting into a livecd knoppix or helix i get to Documents and settings\~ that is the name of his user and i cant access pretty much anything in this folder. i can list it but that is it cant copy or enter any of the folders. I get Input/output error.

    Any advice to recover this system or the data on his syste. Thanks

  2. #2
    AFLAAACKKK!!
    Join Date
    Apr 2004
    Posts
    1,065
    More info please, when booting up, you don't make it to the windows splash screen right... But do you make it to the BIOS splash screen? You may be overthinking this problem, the problem may be a bios configuration...
    I am the uber duck!!1
    Proxy Tools

  3. #3
    Member
    Join Date
    Nov 2003
    Posts
    64
    We can access the bios fine. After that my friend just cleared something up. You do get to the windows splash but it just takes for ever and then eventually it restarts.

    Thanks for the help

  4. #4
    AFLAAACKKK!!
    Join Date
    Apr 2004
    Posts
    1,065
    If you have an xp boot disc you can try fixboot and chkdsk...
    I am the uber duck!!1
    Proxy Tools

  5. #5
    Just Another Geek
    Join Date
    Jul 2002
    Location
    Rotterdam, Netherlands
    Posts
    3,403
    We can access the bios fine. After that my friend just cleared something up. You do get to the windows splash but it just takes for ever and then eventually it restarts.
    Recheck the BIOS settings.. Make sure the HDs are correctly detected.. Also make sure the other settings regarding the IDE are correct.. (DMA, Bus master etc)
    Oliver's Law:
    Experience is something you don't get until just after you need it.

  6. #6
    Senior Member Cemetric's Avatar
    Join Date
    Oct 2002
    Posts
    491
    Maybe your disk is just "kaput" , defect ... dying ... I've had this happen a few times ... first it starts slow ...login takes forever ...after a while it just doesn't start at all, or reboots like you have.

    If you can start a boot disk with a disk-check utillity you could check the disk out.See if it has any errors.

    You could also , as a solution ...install a second disk as primary disk ...install XP on this "new" disk and use this new installation to try and fix the other disk or copy (if that still works offcourse) all your files to the "new" disk.Don't forget to format it in NTFS as well if your current disk is NTFS. (you can always change to NTFS afterwards but it saves time if you do it during setup).

    But check the bios first ...

    C.
    Back when I was a boy, we carved our own IC's out of wood.

  7. #7
    Try using the Recovery Consol that comes with the XP install disc..

    had to use that once for the same type of problem, it fixed it and i just had to fiddle with the system to get it back to normal afterwards.

    f2b

  8. #8
    Member
    Join Date
    Nov 2003
    Posts
    64
    I will try and explain better this time sorry about the first post, it was too late at night.

    The system boots and gets to the windows splash screening however it takes it along time to get there. And when it does, it takes a long time on the splash screen and eventually restarts.

    I tried running chkdsk in windows XP recovery and that took forever, so i left it running at my friends place and in the morning he told me it didnt finish and that it found all of errors.

    I tried using a livecd to access and here is what happened:

    I can get to "Documents and setttings" fine
    I can access different user's folders fine (Desktop, my documents etc)
    Now when i try and access the user he wants named "~". it goes in to that directory fine. I can list the content of the "~" user directory. However, i cant access anything from there. I cant access My documents, Favorites or anything else. I did come to the conclusion that that part of the harddrive is corrupt. But im wondering if you guys know of anyway to recover the data (like booting into another system but i already did that with knoppix)or if im wrong, what is the problem?

    Again thanks for all the replys

    Real apprecaited

  9. #9
    IT Specialist Ghost_25inf's Avatar
    Join Date
    Sep 2001
    Location
    Michigan
    Posts
    648
    So if its rebooting what does the bsod say? This could be a number of issues related to hardware and software. Attempt to boot to safe mode and uncheck the Automatic restart option. Now you should have the bsod type the 0x000000000 into google or microsofts site to see what the problem is. Most likely going to be a hardware issue. (based on the slow boot to Windows splash screen).
    S25vd2xlZGdlIGlzIHBvd2VyIQ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides