Please help... - Page 3
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Please help...

  1. #21
    Junior Member
    Join Date
    Feb 2006
    Posts
    11
    Um... I have had the same problem.
    drivers...

  2. #22
    Senior Member
    Join Date
    Sep 2005
    Posts
    332
    When yuo say you formatted what type did you perform? I would suggest a complete format of everything, the one where you have to re-partition your disk and everything before installing the os. Also if you want to be 99.8% sure its clean use one of those programs that writes random sequences of data to your hdd multiple times to be sure you actually do get rid of any malicious going ons.
    \"He who shall introduce into public affairs the principles of primitive Christianity will change the face of the world.\"
    Benjamin Franklin

  3. #23
    Member
    Join Date
    Jan 2006
    Posts
    46
    Yes, when I formatted my disk I started from scratch (format & re partition the drive) then it will hang while trying to save the settings after install. I know there was something malicious because of the way my accounts were being screwed around and the ms services access was being denied. Good call, I think this is what needs to be done. Do you have any recomendations for one of these programs to use?
    Thanks,
    jrumj

  4. #24
    Member
    Join Date
    Jan 2006
    Posts
    46
    OK, so I now have installed my OS and my backup... The computer is back to norm....

    Like I said this install was hanging and I could not complete it. What I did was swapped the location of the mem sticks and it works fine now.

    Anyone know what would cause this? Does that mean some of my memory is going bad or the bank itself is not working properly?
    Thanks,
    jrumj

  5. #25
    Junior Member
    Join Date
    Feb 2006
    Posts
    11
    OK, so I now have installed my OS and my backup... The computer is back to norm....

    Like I said this install was hanging and I could not complete it. What I did was swapped the location of the mem sticks and it works fine now.

    Anyone know what would cause this? Does that mean some of my memory is going bad or the bank itself is not working properly?
    Yes, this could be due to problems with your memory or even some crashed hard drive spaces. You should test them both.
    __________________
    Work like you don't need the money. Dance like no one is watching. And love like you've never been hurt.
    Mark Twain

    Create real estate website design development real estate content management system cms real estate website software.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •