Hidden files
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Hidden files

  1. #1
    Junior Member
    Join Date
    Feb 2006
    Posts
    5

    Hidden files

    I'm running Windows 98. I recently downloaded AVG anti-virus and NoAdware anti-spyware programs. I keep these updated regularly. After the initial cleanup of viruses that were on my computer, the programs have not detected any more viruses or spyware during subsequent scans. However, while running the scan with the spyware program, I notice it scanning many .pif and .scr files and some .exe files that probably should not be there either. The path given for these files is c:\\filename or d:\\filename, with no folders between the drive and the file name. When I go to Windows Explorer and look under c: none of these files appear, but it tells me there are 27 hidden objects in addition to the files and folders that I see. The D drive is a removable drive that I have never used because whenever I click on it, I get a message that the drive is not accessible. However, the spyware program appears to be scanning many of the same picture files on D drive as it does on my C drive. I did not intend to save any of these .pif or .scr files. They are probably images that I viewed on the internet but had no intention of saving. Their presence makes the spyware scan take a long time, and it must slow my computer considerably. Any suggestions on how I can locate and delete these files would be greatly appreciated.

  2. #2
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Try Windows Explorer, and at the top select "tools" then uncheck the boxes that say "hide known file options" and "hide system files"

    Ignore the warnings you will get.



    Then update all your AV/Anti-Malware and run it in SAFE MODE

  3. #3
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    Hi, welcome to AO!

    To view your hidden files open up a window (not internet explorer) go to tools and uncheck the boxs that say hide hidden and system files.

    If you have trouble deleting them, restart your computer and keep hitting F5 whilst it is booting up and select safe mode from the menu that appears, then browse to your files and you should be able to delete them!

    Or better yet run another virus scan whilst in safe mode if your AV allows.

    Let us know how it goes!

    // by the way a .scr file is normally a windows screen saver file so just double check you want to delete them first, and a pif file is a file that holds information about how Windows should run a non-Windows application- so dont just delete them all!
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  4. #4
    Banned
    Join Date
    Jun 2005
    Posts
    445
    Hold on... y'all are forgetting that pif's and scr's are executable.....


    They DO NOT belong in the root directory....


    Safe mode... virus scan... Try Housecall It's a good online scanner that I use myself.

  5. #5
    Junior Member
    Join Date
    Feb 2006
    Posts
    5
    Thanks for the information and the quick response. I believe it's a good sign that you and nihil gave me almost the same advice. I went to Windows Explorer and unchecked those boxes. Now, I can view all of the 27 files that were previously hidden, but they are not the .pif or .scr files that show up during the anti-spyware scan. I tried to restart the computer in safe mode. When I held down ctrl or F8 after clicking restart, it gave me a message about a keyboard error and then started normally, not in safe mode. Maybe the anti-virus or anti-spyware will find something if I can run them from safe mode, but the explanation is probably that these files are not viruses, just crap that I viewed that is now taking up a lot of space on my hard drive.

  6. #6
    Banned
    Join Date
    Jun 2005
    Posts
    445
    You can't press F8 untill the computer finishes POST. Just wait until it has gone through its hardware checks, or until the company logo is gone to hit F8

  7. #7
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Well,

    1. Safe Mode

    As the machine powers up you have a black background with white BIOS information appearing on it. As soon as this starts keep tapping the F-8 key quite rapidly (don't hold it down). This should get you into safe mode without the "keyboard error" (it thinks that you have a stuck key )

    I cannot quite remember, and I do not know if you have Win 98 first or second editions, but I think that if you hold down the Upper Shift Key whilst it is booting, it will take you directly into safe mode (rather than the boot options screen) This certainly works in Millenium Edition.

    Otherwise boot into BIOS Setup, and check your "advanced settings". Turn off the "fast boot" option and look to see if there is an option to "display boot options" or "display start up menu" If so, please enable it, and you will get the menu on boot up.

    2. Please run your AV and anti-malware in safe mode

    3. Go into Windows Explorer and check your temporary files and history files. Clean out the rubbish. Check out your Java folders and empty the temporary/cache files.

    4. Go into your browser and clear the history and temporary files.



    EDIT: AVG cannot clean archive files in normal mode.

  8. #8
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    IIRC for windows 98 you need to hit F5 not F8. For Windows 98SE, Me, XP, 2000 etc you can hit either one, they both do the same thing.
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  9. #9
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Here is a different approach using the System Configuration Menu

    http://service1.symantec.com/SUPPORT..._nam#_Section1

    In Windows 98 it is either F-5 or F-8. I seem to recall that the holding down of the upper shift key in Win98SE will boot straight into safe mode. It certainly does with Windows ME.

    F-5 was the only key that worked in Win 95, but you could set the option in the BIOS to bring up the boot menu (on the machines that I used).


  10. #10
    Dissident 4dm1n brokencrow's Avatar
    Join Date
    Feb 2004
    Location
    Shawnee country
    Posts
    1,243
    Get rid of NoAdware!!!

    http://www.adwarereport.com/mt/archives/000023.html

    Download and run Spybot, Ad-Aware, or M$'s AntiSpyware. NoAdware is junk!

    Download and run Crap Cleaner (ccleaner.exe) and let it clear out those temp folders and files. Lots of rogues often hide in temp folders, reseeding your computer even after cleaning it out.
    “Everybody is ignorant, only on different subjects.” — Will Rogers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •