F8 boot options not showing.
Results 1 to 5 of 5

Thread: F8 boot options not showing.

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Posts
    7

    F8 boot options not showing.

    Hi,

    I recently had problems with my windows and i need to get into Safe Mode. This never happened before but whenever i press F8, it doesnt bring up the safe mode options; it bring up some menu "Choose Boot Device". I cant get into Msconfig to change boot options to get into safe mode, i've been trying to find an answer from searching but no luck. What can i do?? No other buttons work for Safe mode...

  2. #2
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539
    what version of windows are u running? im gonna assume XP. can you give me a little more detail on why you cant get into msconfig? have you tried a google search? can you access your bios at all? sorry i wasnt able to pull much up on this either but i tried...
    Git R Dun - Ty
    A tribe is wanted

  3. #3
    Junior Member
    Join Date
    Jan 2006
    Posts
    7
    i can access my bios, but my safe mode options arent showing up; rather "select a boot device" is showing up instead, this is very odd. Windows XP. I just fixed my problem and can get in windows by repairing with the win xp cd, but safe mode still doesnt show up. I need the safe mode options, so that if later on something goes wrong. I came up with only one link in google that seems to fix my problem located at http://www.experts-exchange.com/Oper..._21717453.html but i dont have access to the site, cost money for subscription.

  4. #4
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hah! what's the matter with you?.................can't you accept a direct order from the Dark Lord Bill Gates?

    You might try this:

    When it says "select a boot device" select the one with your operating system on it.

    Hit enter/OK And keep tapping the F-8 key That should bring up the menu you want.

    Otherwise power down, power up then kill the power just as it starts to load Windows. The next bootup should tell Windows that it didn't load properly and take you into safe mode automatically.

    Have you tried "msconfig" since you fixed your other problem?

    Please don't ask me why Win XP suddenly decides to turn it into a two stage process, I haven't the faintest idea

    Good luck

    EDIT: This little trick used to work with Win ME and possibly Win98SE, but I don't know about Win XP. When you power up, hold down the upper shift key (for a while) and it will boot straight into safe mode. Sorry, I am working with Win2000 at the moment so I cannot set up a Win XP box to check that for you.

  5. #5
    Member
    Join Date
    Sep 2004
    Location
    Netherlands
    Posts
    63
    Possibly when you press F8 this is the BIOS key to get the boot device selection screen. Should generally speaking you might be pressing the key "to early".

    Nihil's solution should then work. Just choose your device (so Windows will boot) and keep pouncing F8 until you get the right options

    GL!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •