Wireless Router Security
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Wireless Router Security

  1. #1
    Junior Member
    Join Date
    Mar 2003
    Posts
    10

    Wireless Router Security

    I have been having trouble with my Linksys 802.11g Model Number WRT54G. I been trying to configure the wep, but when I try to log back on to the internet, I get a limited or no availbility sign, maybe I missed sometimes along the way. If anyone can point me in the right direction, it will be greatly appreated and thanks ahead of time
    1001011100 code is law 10010111

  2. #2
    AFLAAACKKK!!
    Join Date
    Apr 2004
    Posts
    1,065
    Simply right click the "wireless network connection" icon in your system tray or in Network Connections, then click "view wireless network". Find your router and click it, then click connect. You will be prompted to enter your new WEP key.
    I am the uber duck!!1
    Proxy Tools

  3. #3
    Junior Member
    Join Date
    Mar 2003
    Posts
    10

    will try

    thanks, I will try to set it up again.
    1001011100 code is law 10010111

  4. #4
    Member
    Join Date
    Sep 2004
    Location
    Netherlands
    Posts
    63
    And should you really want to start from scratch you can always press the little black "reset" button at the back

  5. #5
    Junior Member
    Join Date
    Mar 2003
    Posts
    10
    Well I tried resetting it and the whole process. But I am still not getting a connection, if anyone has suggestions, it will be greatly appreciated.
    1001011100 code is law 10010111

  6. #6
    AFLAAACKKK!!
    Join Date
    Apr 2004
    Posts
    1,065
    You tried what I told you to try? When you go through the process I told you to, what happens exactly, you need to be more specific... When you clicked veiw available networks did you see your router? If so, when you were prompted to enter your new WEP key, did it go through? Were you ever able to connect to the router before you messed with the WEP key?
    I am the uber duck!!1
    Proxy Tools

  7. #7
    Member
    Join Date
    Sep 2004
    Location
    Netherlands
    Posts
    63
    Like The Duck says, if you have indeed reset the router, are you able to get onto the internet BEFORE setting up WEP? If not, the problem may not be in configuring WEP, but in connecting to the internet in general.

    Check your username/password or IP and such... Or maybe you need to connect the router to the rest of the network, depending on your infrastructure.

  8. #8
    Junior Member
    Join Date
    Mar 2003
    Posts
    10

    started over

    Well I started over from the beginning, reset the router and all that. I started put in the linksys cd and started from square one. it took me through the setup, I pressed the generate network key and then I when I finished with the whole setup, I went put in my network key. Well it started to connect, but I got a limited/no connectivity on my wireless icon in the system tray. I even went to the settings in the advanced wireless settings and it still didn't work. I am connected to a basic dsl line, I had connectivity before I started the wep setup. I will call my isp and see if I can get any info out of them.
    1001011100 code is law 10010111

  9. #9
    Member
    Join Date
    Sep 2004
    Location
    Netherlands
    Posts
    63
    What you might try is, in stead of using the cd, just connect a pc to the linksys using a network cable.

    By default it shoud be giving out a DHCP address, so the pc should get an address in the 192.168.1.x range (usually 192.168.1.100).

    Open up your webbrowser and type 192.168.1.1 to connect to the router. You'll get a prompt for username and password. The default username and password are admin and admin, if I'm not mistaken. (otherwise check your manual).

    Go to the wireless tab and configure the items you want. Set up an SSID, but keep al security off for now.
    Now go back to the pc or laptop with the wireless and see if you can find the SSID you just created and try to connect to it.

    If this works correctly go back to the pc with which you accessed the router and go to the status tab. Check to see if you have an active Internet connection. If so, try to see if you can access the internet from the wireless pc. If you can't it's time to check your internet settings and consult your ISP.

    If you can, you can try to setup encryption on the wireless/wireless security tab.

    If you run into problems again just post them up.

    GL.

    Morvai.

  10. #10
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    Try everything you have done so far - without puting a WEP key in for now.

    See if you can get connectivity between you and your router and see if you can get on the internet.

    If you can, THEN try and enter a wep key. IF after entering a wep key you get no connectivity, then you know it is 100% a WEP problem.
    When entering the wep key it is better to cut and paste it from your routers config page straight into your OS, to avoid things like mistaking an "O" for a 0 and such.
    Make sure you are using the same wep - there are different versions I.E. 64 bit 128 bit etc. Personally I think you are just entering it wrong??

    If you still get problems - try WPA, and/or use MAC address filtering and disable the broardcast of the SSID instead. I take it this is just a home setup?
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides