login problem in SUSE 10.0
Results 1 to 3 of 3

Thread: login problem in SUSE 10.0

  1. #1
    Senior Member codenamevirus's Avatar
    Join Date
    Jun 2005
    Location
    Faridabad, Haryana, India
    Posts
    298

    login problem in SUSE 10.0

    hi

    I was using SUSE LINUX 10.0 for quite a time now, until today!! I wasn't able to login in my user area, nor was anyone else able too.

    When I enter the password and press enter, a black screen appears and then it shows the login screen again. I tried entering the login details again and again but it didnt worked out!!

    If I enter a wrong password, it showed the warning abt the wrong password, just as usual. But, I wasnt able to login even if I entered the right password!! (coz of the above thing)

    I dunno what the heck is goin on......but I seriously dont want to re-install!!!

    Thnx
    CodeNameVirus

  2. #2
    Senior Member gore's Avatar
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    7,177
    Something may have happened to the Window Manager you use. Hold down ALT and CTRL, then hit F2 to go to a console. Trying logging in there. If it works it's X. If you're using KDE and you can't log in but you CAN log in over a console, just log in as yourself and type this:

    rm -rf .kde

    That will take out your KDE settings folder and should allow you to log in. This happened to me one time and I wasn't sure why but after deleting that folder I could log back in.

  3. #3
    Senior Member
    Join Date
    Feb 2005
    Posts
    188
    Hi

    I am facing a similar problem and i tried the solution but it dint worked for me. Is there some way to login using default settings. I also dont want to reinstall suse.

    Here i stated my problem:
    http://www.antionline.com/showthread...hreadid=274452
    \"The Smilie Wars\" ... just arrived after the great crusades

    .... computers come to the rescue .... ah technology at last has some use.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •