Suse 10.0
Results 1 to 6 of 6

Thread: Suse 10.0

  1. #1
    Senior Member
    Join Date
    Feb 2005
    Posts
    188

    Suse 10.0

    Hi

    I am using suse 10.0 and used a graphics card instead of the usual graphic memory of the motherboard. Suse was installed when i used the mobo's memory. The system didnt boot into the graphical mode with the graphics card after reaching the blue screen to login in to a session (KDE default). Now when i removed it the problem persists.

    Everytime i login the screen accepts the password and then returns to the same screen asking for passwords.

    I have tried the password to login to the cui mode and it worked so no flaws with the password.

    I used sax2 as recommended by users here to check graphics properties seemed to work fine.

    Please guide me to a solution for this problem.
    \"The Smilie Wars\" ... just arrived after the great crusades

    .... computers come to the rescue .... ah technology at last has some use.

  2. #2
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    I seem to remember that you need a special driver for Nvidia cards (if that is what you have) when using Suse. I had problems with it ages ago - version 8.2 i think. Maybe this is the case, maybe not?? Check your Graphics Card manufacturers web site for Linux Drivers.

    You could fit my linux knowledge on the back of a postage stamp!

    But posting what G/Card you are trying to use would be a very helpfull step in the right direction!
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  3. #3
    Senior Member
    Join Date
    Feb 2005
    Posts
    188
    Well i used a very old ATI Raedon Rage 128 ultra Graphics card. I do not think it would help coz i now have removed it and plan to use the system without it. The problem is the same after removing it.

    However on switching to runlevel 3 and running sax2 in cui i got to open the screen and set the monitor properties accordingly but still it wont run.
    \"The Smilie Wars\" ... just arrived after the great crusades

    .... computers come to the rescue .... ah technology at last has some use.

  4. #4
    AO BOFH: Luser Abuser BModeratorFH gore's Avatar
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    7,177
    OK, ATI cards are VERY unfriendly in Linux for a lot of people. It depends on the card and I won't use anything but Nvidia so I'm not sure which ones.


    The problem you're describing seems more like you screwed up the log in or you don't have the video card or monitor set right. If you have a VERY new monitor you're going to need to set it by hand depending on what kind it is.

    And if it log back out and shows you the log in again, you may want to see what desktop you've selected for default and make sure you've got it installed PROPERLY.

    Sounds like it's either hardware mistakes or you haven't installed something it needs to load the GUI.
    Kill the lights, let the candles burn behind the pumpkins’ mischievous grins, and let the skeletons dance. For one thing is certain, The Misfits have returned and once again everyday is Halloween.The Misfits FreeBSD
    Cannibal Holocaust
    SuSE Linux
    Slackware Linux

  5. #5
    Senior Member
    Join Date
    Feb 2005
    Posts
    188
    Hi

    Well i have got a full install of suse so no question of leaving anything. The monitor was successfuly detected with the make and model of the manufacturer so no problem with that too. What i do not get is that when i login to the suse with any session the monitor flickers and then returns back to the login screen again prompting for password but when i deliberately give the wrong password it displays wrong pass and nothing happenss.

    my guess is that there is no problem with the pass and it is fine. The full install ensures that no file is missing and i was using suse before i put that graphics card in the system.

    However at this point of time i am able to access linux in a cui mode.
    1) is there a command to boot the suse into any session with default graphics options which it may autodetect.
    2) if i have to manually make changes in any file for it to work what are those
    \"The Smilie Wars\" ... just arrived after the great crusades

    .... computers come to the rescue .... ah technology at last has some use.

  6. #6
    Senior Member
    Join Date
    Dec 2003
    Location
    Pacific Northwest
    Posts
    1,675
    Greetings,

    Here's a step-by-step from the source. It includes gui and cui. (Bookmark and stow in memory)

    SuSE

    I would suggest that before we start buying, yanking out, and installing new gizmos for SuSE and for any Linux for that matter, many of the problems that we see posted in the forums can be prevented by checking the Hardware Compatibility Lists (HCL) and a little homework before hand. A classic is something like: Hey folks, “I just installed a new gizmo card in my Slack Machine and I can't get past the Login, what do I do now?” So here's a HCL for SuSE

    Hardware Compatibility List

    Another valueable source is the KDE Control Center. Peek around in there before hand to see where and what you can tweak with Yast.

    K-menu > Control Center > Hardware > Graphics Card and Monitor > Admin Mode > (takes you into SAX2 – SUSE Advanced X11 Config and displays video card and monitor) Make adjustments as necessary.

    K-menu > Control Center > Hardware Information > Admin Mode (probes and displays all hardware etc.) Can use info gathered here to set the Graphics Card and Monitor Settings.

    cheers
    Connection refused, try again later.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides