disable automatic network printer detection
Results 1 to 2 of 2

Thread: disable automatic network printer detection

  1. #1
    Join Date
    Jan 2003

    disable automatic network printer detection

    does anyone know how to disable automatic detection of printers accross the network. every time I look at my printers I have "Auto hp 1022" showing up
    Aoccdrnig to rscheearch at an Elingsh uinervtisy, it deosn\'t mttaer in waht oredr the ltteers in a wrod are, the olny iprmoetnt tihng is taht frist and lsat ltteres are at the rghit pclae.The rset can be a toatl mses and you can sitll raed it wouthit porbelm. Tihs is bcuseae we do not raed ervey lteter by it slef but the wrod as a wlohe.

  2. #2
    Senior Member
    Join Date
    Mar 2005

    In XP, open the My Computer icon, in the top menu bar, click Tools, Folder Options, View, and in the Advanced settings options, uncheck "Automatically search for network folder and printers"

    Ensure your default printer is set to either a local printer or a network printer that does NOT say "Auto", then delete all AUTO printer icons.

    Geez, I should check "unanswered posts" more often, they're so easy.

    Beta tester of "0"s and "1"s"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts