Computer will not boot!!!!
Results 1 to 7 of 7

Thread: Computer will not boot!!!!

  1. #1
    Member
    Join Date
    Jul 2003
    Posts
    53

    Computer will not boot!!!!

    I have a 5150 dell laptop, which i run windows xp home on. Today i get back from eating and find that my screen has gone black so I try what I always try to get the screen back on. It didn't work this time so i simple just shut the computer down by holding in the power button. When I try to restart simply nothing is happening, just a blank screen with a under scroll in the top left hand corner. Not even the BIOS is booting up. Thx to anyone that is able to help..

  2. #2
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539
    are the fans even turning on? hard drive clicking? you mean there is NO NOISE at all? first things first re-seat all your cables to your monitor and computer and see if that fixes the problem if not get back to me.
    Git R Dun - Ty
    A tribe is wanted

  3. #3
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Hi,

    so I try what I always try to get the screen back on. It didn't work this time
    What might that be? also what you say implies that this has been happening frequently, is that true?

    It sounds like a hardware failure to me............do you get any screen activity or BIOS beeps when you do a cold boot?

    Is it the same with mains and with battery?

    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  4. #4
    Just Another Geek
    Join Date
    Jul 2002
    Location
    Rotterdam, Netherlands
    Posts
    3,403
    Unplug the powercable and remove the battery, leave it like this for a minute or 2..
    Plug the power back in and switch it on..

    Hookup an external display and see if that shows anything..
    Play with Fn + F8 to switch from internal to external and back..
    Oliver's Law:
    Experience is something you don't get until just after you need it.

  5. #5
    Master-Jedi-Pimps0r & Moderator thehorse13's Avatar
    Join Date
    Dec 2002
    Location
    Washington D.C. area
    Posts
    2,883
    This sounds like you may have a bad stick of RAM onboard. Many times when RAM goes south, the box/laptop won't even post.

    --TH13
    Our scars have the power to remind us that our past was real. -- Hannibal Lecter.
    Talent is God given. Be humble. Fame is man-given. Be grateful. Conceit is self-given. Be careful. -- John Wooden

  6. #6
    The Doctor Und3ertak3r's Avatar
    Join Date
    Apr 2002
    Posts
    2,744
    just a blank screen with a under scroll in the top left hand corner.
    I take it this means that there is an Underscore or a flashing or steady line (DOS type Curser) in the top left corner..?
    If so.. mention has been mad of memory as well has the mention of completly powering down the machine..
    Here is the undies order of business:
    Complete power down.. as already recommended
    While this is happening.. Remove and TEST the BIOS/CMOS Battery.
    Oh and reseat the RAM Module while your at it (if there are 2 sticks remove one)

    If the lappy has been living its life with very long ON and very short OFF cycles it would pay to check the cooling areas.. cpu fan..etc.. you may have a cooked cpu or mobo..

    But lets start where we need to..
    "Consumer technology now exceeds the average persons ability to comprehend how to use it..give up hope of them being able to understand how it works." - Me http://www.cybercrypt.co.nr

  7. #7
    Senior Member
    Join Date
    Mar 2005
    Posts
    400
    But lets start where we need to..
    And that is....

    Make sure you don't have either a floppy inserted or a USB device plugged in.

    (now back to our regularly scheduled Und3ertak3r program)

    ZT3000
    Beta tester of "0"s and "1"s"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides