weird error page.
Results 1 to 8 of 8

Thread: weird error page.

  1. #1

    weird error page.

    Howdy
    well i broke it again. seriously though i was looking at
    Who are you leasing your computers from?
    http://www.antionline.com/showthread...hreadid=274960

    and when ever i refresh i keep getting sent to
    http://validator.w3.org/check?verbos...eadid%3D274960

    screen attachement included..

    anyhow checked it all on my end and it's defiantly not on my end as it's a brand spanking new box
    fully patched and updated.
    winxp pro
    pen4 3ghz
    1gb ram
    norton internet security thingy 2005 i've disabled it and it's happened again, re-enable it still happens uninstalled it and still happens.

    i have tried on a windowz box and had the page skip to the above mentioned site but it looks all funky and doesn't load properly..

    f2B

  2. #2
    Senior Member
    Join Date
    Mar 2005
    Posts
    400
    Is this a error redirection based on Firefox?

    I'm running an IE based browser and the first thread you quoted opens up without error and refreshes without error.

    ZT3000
    Beta tester of "0"s and "1"s"

  3. #3
    Senior Member JPnyc's Avatar
    Join Date
    Jan 2005
    Posts
    2,734
    I can't reproduce it here.

  4. #4
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,191
    I have just tested with Firefox and cannot reproduce the problem?

    Win 2000 SP4 fully patched

    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  5. #5
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539
    Im running XP Pro fully patched. I have tested it in both IE ( UG!) and Firefox I cant make it happen either.
    Git R Dun - Ty
    A tribe is wanted

  6. #6
    They call me the Hunted foxyloxley's Avatar
    Join Date
    Nov 2003
    Location
    3rd Rock from Sun
    Posts
    2,528
    XP Pro SP2 all patches IE 6
    no problems here either
    55 - I'm fiftyfeckinfive and STILL no wiser,
    OLDER yes
    Beware of Geeks bearing GIF's
    come and waste the day :P at The Taz Zone

  7. #7
    Senior Member JPnyc's Avatar
    Join Date
    Jan 2005
    Posts
    2,734
    I tried in IE and FF, no dice.

  8. #8
    Master-Jedi-Pimps0r & Moderator thehorse13's Avatar
    Join Date
    Dec 2002
    Location
    Washington D.C. area
    Posts
    2,883
    I've seen this behavior just this week. The issue turned out to be corrupt files associated with the google tool bar.

    Take a look and see if it's installed. If so, you know what to do.

    --TH13
    Our scars have the power to remind us that our past was real. -- Hannibal Lecter.
    Talent is God given. Be humble. Fame is man-given. Be grateful. Conceit is self-given. Be careful. -- John Wooden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides