BIOS issue. - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: BIOS issue.

  1. #11
    Junior Member
    Join Date
    Apr 2006
    Posts
    21
    Yea, everything lights up then turns of and on.
    This ain\'t about me im better them you\'ll ever be. You dont concern me i know you\'ll never get to me. You want a shot? I can take your best bring it on. - Slayer
    Gentoo Linux

  2. #12
    howdy.
    Yea, everything lights up then turns of and on.
    I would defiantly say that the PSU is cooked. Any chance that you are able to put another PSU into it, and see if that does the trick?

    f2B

  3. #13
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hmmmm......................

    The machine won't boot but the lights come on, and the fans spin? That doesn't sound like the CPU to me..................with an old machine I still go for a dead CMOS battery.

    If you have a multimeter/battery tester or know someone who does then check it out.

    Better still, remove the battery and take it to the shop where you would buy a replacement and ask them to test it for you to see if you need to buy a new battery from them

    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides