home router behaving crazy - Page 3
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: home router behaving crazy

  1. #21
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    Yeah...I had a bad switch.....
    Strange things started happening..........database errors, outlook sync problems etc.....finally figured out it was a group of users...all connected to the same switch....replaced it...all is good

    Sometimes its that simple

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  2. #22
    The Doctor Und3ertak3r's Avatar
    Join Date
    Apr 2002
    Posts
    2,744
    IF it was just a P2P txfer and only a file txfer on your network.. what is there to say that one (the source PC is my suspicion..but would not be exclusive) has a HDD surface problem or a OS setting, as sdewis commented about QOS,
    Is it possable to place a third pc on the network and test filetransfers to the other 2?
    this will help isolate the source
    "Consumer technology now exceeds the average persons ability to comprehend how to use it..give up hope of them being able to understand how it works." - Me http://www.cybercrypt.co.nr

  3. #23
    Senior Member
    Join Date
    Mar 2005
    Posts
    400
    On both W2K boxes, go into notepad, cut and paste the following Regedit 4 info below, save it as a file called Speedup.reg, double click the file and answer "Yes" when asked if you want to add this to your registry. Reboot both computers and try a test transfer (make it a test transfer no greater than 10MB). Did that work?

    [Edit: The resulting file should contain two lines "HKEY" and "GlobalM...", ensure the HKEY line does NOT split as it has below]


    REGEDIT4

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]
    "GlobalMaxTcpWindowSize"=dword:00007fff
    ZT3000
    Beta tester of "0"s and "1"s"

  4. #24
    Banned
    Join Date
    Aug 2004
    Posts
    534
    I’m sorry for bringing up this thread again but I had to return a monitor and had no way to test the connectivity. I did “netstat –se” and got no errors. I merged the “window size” reg. fix and nothing happened. I set the Quality control service on “disabled” … no change. I forced both NIC’s to 100 FD nothing. WTF is going on this is driving me crazy. Is there any way to analyze the traffic?

    1. Remember, It’s coping from shared folder to another shared folder.
    2. I think that key is somewhere in the fact that the Internet traffic is very, very fast (as it should be) but among the systems themselves it’s noon existent.
    3. The TTL between the systems is 128 … is that good /bad?
    4. Could it be that there’s such a thing as slow standard cable … you know like 100 FD/HD, 10 FD /HD?

  5. #25
    Member
    Join Date
    Sep 2004
    Location
    Netherlands
    Posts
    63
    I can't imagine your internet traffic being so fast that it actually slows down your internal network to a halt.

    The TTL is the number of hops a packet can pass before it being dropped to avoid rogue packets passing through a network till the end of time. I can't imagine it posing a problem.

    You do have different types of cables, but you mentioned before you use Cat 5. which is good enough. I can't imagine you picked up any older cables in a store recently So I reckon the cables are good if you've tried replacing them.

    I'd go about checking things like:
    - try another router see if the problem persists
    - try a switch in stead of a router
    - try different NIC's
    - do the pc's have more than 1 nic? If so, disable 1 of them

    Just some things you may try....

    GL.

  6. #26
    Banned
    Join Date
    Aug 2004
    Posts
    534
    - i never said that wan speed affects the internal lan (that's absurd) but that it's weird that wan is fine (actually faster) lan
    - i don't have another router
    - i don't have another NIC
    - if i use switch i will still need a DHCP server
    - no more nics
    - i know what ttl is i just think that 128 is a bit slow for 2 systems a hop away from each other


    you know what's really weird that at some point it was going fine then it slowed again and i cannot recreate those conditions since i don't know what they are

  7. #27
    Member
    Join Date
    Sep 2004
    Location
    Netherlands
    Posts
    63
    I agree that it's weird that your LAN speed is slower than your WAN speed. You do however say that you think that that's the key, so I reckoned you thought that your high WAN speed was the reason for a slow LAN speed, which as you say is absurd. I just wanted to point this out without putting you off all together.

    Using a switch, can't you set IP addresses manually?
    Or maybe even put a switch in between... set up the switch and connect both pc's and the router as well. See if the traffice goes any faster.

    Just some tips to narrow down where the problem is.

  8. #28
    Senior Member
    Join Date
    Mar 2005
    Posts
    400
    unhappy,

    Are you running any antivirus on these machines?

    Could be that your antivirus is scanning each file before transfer and after creation on the other machine.

    During a slooooow transfer, on both computers I would ctrl-alt-del to access the task manager, sort on the CPU column so the process taking the most cpu time is listed first.

    With this list showing, who are the top 4 programs in cpu usage?

    If it's antivirus, Bingo!


    Edit:
    1. Remember, It’s coping from shared folder to another shared folder.
    Copying from a local shared folder to shared folder isn't exactly speedy. Loads of Netbios redirection/mapping overhead.

    I'm assuming that you are copying from local mapped drive/share, say R: which you've mapped to local C: and copying to local N: which is mapped to a distant C: on the other computer.

    Could you explain your mapping and sharing scheme a bit better?
    ZT3000
    Beta tester of "0"s and "1"s"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •