I'm using vmware server and just installed backtrack 1.0 to a virtual hard drive.


I can boot to it just fine.

However, whenever I'm typing, I get repeated characters depending on how fast I type.

If I quickly type


it becomes


If I type slowly I don't seem to have this problem.

I've poked around the vmware settings but can't find anything regarding the keyboard.

I use a Microsoft Natural Ergonomic Keyboard 4000

I don't have this issue with my base OS. (Windows XP Pro SP2)

I don't have this issue with SuSE 10.0 or Whax installed on the same VMWare server.

Any suggestions?

OK, disabling keyboard repeat in the KDE control panel seems to fix it... but I checked the settings against the SuSE 10.0 install and the whax install and they were the same.

I don't have the repeat problem in SuSE... weird.