Webroot - Window Washer 6.0 - Administrator only?
Results 1 to 5 of 5

Thread: Webroot - Window Washer 6.0 - Administrator only?

  1. #1
    Junior Member
    Join Date
    Mar 2003
    Posts
    6

    Webroot - Window Washer 6.0 - Administrator only?

    Hi,

    Despite my join date I'm new here...

    I purchased Webroot's Window Washer 6.0 last week and installed on XP Pro from an account with Administrator privileges. One of the questions asked on installation was whether I wanted all accounts to access it, to which I ticked the Yes box.

    The other 2 accounts I have are Limited - as these are mine and my partner's normal day-to-day accounts for browsing, email, MS Office and so on. The Admin account I like to keep for installing software and general maintenance stuff. Normal enough setup, really.

    Anyway, it now appears Window Washer will only work properly from accounts with Admin privileges. Indeed, clicking on the shortcut on the Desktop of the user accounts (copied from the Admin desktop) gives an access error (can't remember exact message, I'm at work), yet the path does exist.

    This, I think, is a serious flaw. One of the advantages of Limited accounts is damage limitation from malware - yet this product will only work on accounts that leave you more susceptible to it.

    Even with a firewall and anti-virus installed, is it still recommended you don't use Admin accounts for browsing, or is this outdated advice?

    I realise that in order to be most effective and clear the stuff that other "washers" don't, the process is going to require certain privileges, but this limitation, as I see it, should have been made more obvious before I bought it.

    I emailed a support call two days ago and asked if it was possible to run from the Admin account but to also specify the Folders/Areas specific to the normal user accounts that could be included in the 'wash' as if it were being run from those accounts. I haven't had a reply.

    In hindsight, I should have done more research and perhaps just gone with a free option like CCleaner instead. I'm also considering Firefox instead of IE - presumably it's a relatively straightforward dowload/install?

    Maybe I should look into getting a refund.

    Has anyone else used this product and worked it out, or am I being pedantic?

    Your thoughts/suggestions would be appreciated.

    Thanks,

    Vaughan.

  2. #2
    Senior Member Cemetric's Avatar
    Join Date
    Oct 2002
    Posts
    491
    hey VaughanC,

    As I understand your problem. Can't you run the program with the "run-as" option, this way, you're still using your restricted account but are running (solely) this program with admin priviliges, so this way it has access to every folder and/or directory. Maybe not exactly to your liking but this way you don't need to get rid of the program

    See This page for more info on the run-as command.

    .C.
    Back when I was a boy, we carved our own IC's out of wood.

  3. #3
    StOrM™
    Join Date
    Aug 2004
    Posts
    1,003
    Greeting's

    Also you might want to have look at free alternative such as www.ccleaner.com they do job much better then Webroot and are free !!
    Parth Maniar,
    CISSP, CISM, CISA, SSCP

    *Thank you GOD*

    Greater the Difficulty, SWEETER the Victory.

    Believe in yourself.

  4. #4
    Senior Member Info Tech Geek's Avatar
    Join Date
    Jan 2003
    Location
    Vernon, CT
    Posts
    828
    I would second the use of another tool. My choice would be BCWipe from Jetico (you can find a link on Zowned.com).

  5. #5
    Junior Member
    Join Date
    Mar 2003
    Posts
    6
    Cemetric, thanks for the "run as" update - I couldn't remember how to do it.

    It now runs - but doesn't do any cleanup, despite indicating it does on the log.

    I only have myself to blame as it does say on the installation notes (now that I look at them again) that you have to INSTALL and RUN from accounts with administrator privileges. Doh.

    However, I did have the idea that I might be able to run from Admin to clean up all accounts in one go - but it doesn't work like that. .

    Bottom line is if you want to use limited accounts you can't use Window Washer - and I think that's a major flaw (and "run as" doesn't work either).

    I'm going to chase up a refund - apparently they have a 30 day no-questions policy.

    Thanks to all contributors, and sorry for wasing everyone's time. Hopefully this thread will still be of some use.

    Cheers,

    Vaughan.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides