Cannot view website from internal network - Page 3
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Cannot view website from internal network

  1. #21
    Senior Member Blunted One's Avatar
    Join Date
    Dec 2005
    Posts
    183
    I noticed that the server with the wrong IP issue only has one DNS listed which is itself. On the other server that lists the correct IP for our site it has both IP addresses listed under DNS (itself and the other server that resolves our website's IP wrong). Should I add a second DNS entry on the problematic server? Would that have any chance of fixing the issue?

    Good idea with the ipconfig /flushdns, but it doesn't work and the ping -a doesn't work either.
    It's not a war on drugs it's a war against personal freedoms!

  2. #22
    AO übergeek phishphreek's Avatar
    Join Date
    Jan 2002
    Posts
    4,324
    Are the DNS servers internally run? Or, are you pointing to your ISPs?

    If they are internally run, have the DNS admin delete/change the entry from DNS server.
    If they are your ISP's DNS servers, contact their support and notify them of the bad entry.

    It doesn't hurt to have more than one DNS server, but I doubt that adding a second one will fix the problem of the DNS server itself reporting the wrong IP.

    Did you check the hosts file?

    The hosts file will override everything else. When doing a lookup, it'll check the hosts file before checking with a dns server.

    If you wanted, you could add a static entry in the hosts file and it'll "fix" it for that specific machine. However, if your ip address changes again, you'll have to change the hosts file again.

    It sounds more like the dns server that is listed in the apps server needs to be updated.
    Quitmzilla is a firefox extension that gives you stats on how long you have quit smoking, how much money you\'ve saved, how much you haven\'t smoked and recent milestones. Very helpful for people who quit smoking and used to smoke at their computers... Helps out with the urges.

  3. #23
    Senior Member Blunted One's Avatar
    Join Date
    Dec 2005
    Posts
    183
    I have called all the places that I can think of and they all tell me of the correct IP address. Only within my network do we see this old incorrect IP. I am really stumped as to why it won't go away and nothing done so far has resolved this issue. Flushing DNS didn't work, nothing is in the host file, clearing cache didn't work, and everyone outside our network sees our site correctly with the correct IP. What also is strange is one server knows the correct IP, but the other server continues to think the incorrect IP is the right one no matter what changes I make. If anyone can point me in a new direction or give me some steps to do in order to find out where this obviously wrong IP is coming from I would be in your debt. Thanks again for all your help so far.
    It's not a war on drugs it's a war against personal freedoms!

  4. #24
    Senior Member Blunted One's Avatar
    Join Date
    Dec 2005
    Posts
    183
    IT WAS THE DAMN ISP!

    I should have check our supplier of our lines before anything else. Sometimes you need to just start at the ones who connect you to the net. I want to thank you all for lending your help and taking the time out to respond to my posts. You will all get some points/feedback for the suggestions you gave me. Thanks again.
    It's not a war on drugs it's a war against personal freedoms!

  5. #25
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    usually is with DNS issues

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •