Strange behaviour of IE
Results 1 to 10 of 10

Thread: Strange behaviour of IE

  1. #1
    Senior Member codenamevirus's Avatar
    Join Date
    Jun 2005
    Location
    Faridabad, Haryana, India
    Posts
    298

    Strange behaviour of IE

    hi

    I hav been facing this problem for some time now. Initially, I thought it was due to some settings but now the water is above level.

    The problem is whenever I try to download a file with extension .exe(only, I can download other files), there pops out a dialogue box which says " Your current security settings do not allow this file to be downloaded ".

    Can anyone help in this!!
    CodeNameVirus

  2. #2
    Just Another Geek
    Join Date
    Jul 2002
    Location
    Rotterdam, Netherlands
    Posts
    3,403
    Do you have any software installed that would prevent it? Things like virusscanners, personal firewalls, anti-spyware, surfcontrol etc..

    Is it on your pc at home or at work?
    Oliver's Law:
    Experience is something you don't get until just after you need it.

  3. #3
    Junior Member
    Join Date
    Aug 2004
    Posts
    28
    Are you behind a router?
    Some routers use filters.

    Also check out your firewall and antivirus settings.

  4. #4
    Senior Member codenamevirus's Avatar
    Join Date
    Jun 2005
    Location
    Faridabad, Haryana, India
    Posts
    298
    Well the pc is at home, and I have got many anti-spywares(such as Prevx, Spybot - S & D, ewido, MS Defender, Ad Adware,etc), zone alarm firewall and AVG.

    the pc isnt behind a router.
    CodeNameVirus

  5. #5
    Dissident 4dm1n brokencrow's Avatar
    Join Date
    Feb 2004
    Location
    Shawnee country
    Posts
    1,242
    What app are you using when this happens? Outlook or Outlook Express?

    If that's the case, change the security settings in Options (I believe).
    “Everybody is ignorant, only on different subjects.” — Will Rogers

  6. #6
    Junior Member
    Join Date
    Apr 2006
    Posts
    3
    try to disable the zone alarm firewall and/or AVG email scaning. then try again

  7. #7
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539
    In my experience all you need is 1 good anti virus and 1 or 2 good spyware killers. You should also go to tools-internet options and check your security settings from there.
    goodluck man
    Git R Dun - Ty
    A tribe is wanted

  8. #8
    The ******* Shadow dalek's Avatar
    Join Date
    Sep 2005
    Posts
    1,564
    Error Message:
    Your current security settings do not allow this file to be downloaded.
    Translation:
    This message represents only a few of the conflicts you may encounter when you attempt an Internet activity that requires IE to go against your high security settings.

    Solution:
    If you continue to stand behind your security safeguards, you’ll just have to accept the fact that a given Web page may not run properly, a file cannot be downloaded, or an online shopping transaction cannot be completed. Alternately, you may opt for a braver stance toward browsing and decide to relax your security settings in favor of being able to do more things online.

    Adjust your security settings by opening the Tools menu, choosing Internet Options, and then selecting the Security tab. Click the Default button to select one of IE’s predefined security levels, or click Custom Level to define your own level.
    http://www.smartcomputing.com/techsu...&ErrorID=22643

    Sounds like your internet options in IE for security are set too high, try adjusting the settings up/down to see what works for you...also go into custom and check your active X and java settings...also there are options for downloads, see if these have been set to disable...

    Luck
    PC Registered user # 2,336,789,457...

    "When the water reaches the upper level, follow the rats."
    Claude Swanson

  9. #9
    Senior Member codenamevirus's Avatar
    Join Date
    Jun 2005
    Location
    Faridabad, Haryana, India
    Posts
    298
    thnx everyone for the sol.s, let me try them!!
    CodeNameVirus

  10. #10
    Senior Member codenamevirus's Avatar
    Join Date
    Jun 2005
    Location
    Faridabad, Haryana, India
    Posts
    298
    ya.....i got the solution. I had Spybot installed on my machine and it's configuration stopped IE from downloading an exe file(eventhough it allowed firefox). Just had to configure it and it works now.

    thnx u all!!
    CodeNameVirus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •