Code Doesn't Work
Results 1 to 4 of 4

Thread: Code Doesn't Work

  1. #1
    Senior Member Info Tech Geek's Avatar
    Join Date
    Jan 2003
    Location
    Vernon, CT
    Posts
    828

    Code Doesn't Work

    <a href="http://www.centerofchaos.com/topalliance/">
    <img src="http://www.centerofchaos.com/topalliance/button.php?u=rick" alt="The Kings of Chaos Alliance Database" border="0" />
    </a>

    DO NOT CLICK


    The image will not show up on my clan page, it shows up as "..".

  2. #2
    Chaching issue? Have you recently had anything else under that path, made a change to it? Try pointing straight to the button.gif, maybe.
    \"Some say they go looking for Drugs, Dirty Dancing and Pounding, Pounding Techno Music.\"
    *ahem* contact me

  3. #3
    Junior Member
    Join Date
    Jul 2006
    Location
    Rostov-on-Don,Russia
    Posts
    11

    Re: Code Doesn't Work

    delete symbol "/" in the end of <img> tag.

  4. #4

    Re: Re: Code Doesn't Work

    Originally posted here by je0n
    delete symbol "/" in the end of <img> tag.
    I must admit, I hadn't checked to see if the OP was using XHTML, but it turns out that he is so the closing slash is not only not-a-problem but also compulsory as far as validation is concerned.
    \"Some say they go looking for Drugs, Dirty Dancing and Pounding, Pounding Techno Music.\"
    *ahem* contact me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •