symantec crashes windows - Page 2
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: symantec crashes windows

  1. #11
    Member
    Join Date
    Feb 2005
    Posts
    51
    sorry for the late reply... was kinda busy last few days

    a-square: no malware found after a complete system scan
    Ad-Aware: 6 tracking cookie (no threat at all)
    Spybot: no threats found
    Indexing has been turned off and it still has the same problem

  2. #12
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Well, it works in safe mode?

    The "pool header" message generally refers to a driver file problem. I would make sure that they are all up to date. Remember that a lot of them won't load in safe mode, you are just using Win XP generic drivers.

    Also, I see that you have SP2 and Zone Alarm. Please make sure that you are only running one firewall and interactive AV at any one time.

    Also if you are running Norton's "Go Back" try turning that off before you scan.

    Actually, your problem isn't that bad, as you should be running your AV in safe mode anyway
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  3. #13
    Member
    Join Date
    Feb 2005
    Posts
    51
    oh nihil btw forgot to say this on the last post... i have a amd 64 processor and a 1.25G of ram so i dont think it is resources issue

    i dont have norton go back program... all i have in my possession (with symantec) is that AV
    i m only running zone alarm no windows firewall (i believe there is a button in zonealarm that disables windows firewall

    well i have not added any new hardware prior to the problem so is it still possible that it is a driver issue?

  4. #14
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    I just recently had a machine with a conflict between ZA and Avast AV.....the machine would BSOD.

    Removed ZA...all fixed.

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  5. #15
    Senior Member Zorolord's Avatar
    Join Date
    Sep 2001
    Posts
    112
    Well WE87

    Does your AV update itself - If so it may have been a update that is crashing your system if not, follow the posts of Nihil has stated make sure your the AV Engine as well as the signatures/definition are updated! No point running AV's if you don't keep it upto date!

    I would also be inclined to update the graphic card driver (make sure you follow Nihil advise first before messing on with driver updates) I had similar problems not with AV's of system just crashing all of sudden without changes occuring to the registry or system!

    As well as corruption of files, it could be a hardware fault!

    There is known issue with ZA and Avast AV, it actually warns you when you install ZA after Avast so I doubt it ZA causing the problem!

    Good luck anyhow

    ZL

  6. #16
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Hi, whatever878787 when I mentioned a "resources issue" I was not thinking of a lack of them, but of a conflict. Some programs and services want to use specific resources such as memory address blocks................if a prior app/service hasn't released them you could well have a system hangup or a BSOD.

    Morgana~ has a good point, as does Zorolord . Try booting your machine, but DO NOT connect it to the internet!

    Turn off Zone Alarm, then try your scan. Obviously, when you boot into safe mode, ZA doesn't start.

    I see that you have an ATi graphics card.............their drivers are notorious for conflicts and instability, so you might check that you have the latest version.

    I would also comment that of all the AVs, Norton is the one that I have had most problems with having conflicts with other applications.

    You might try AVG and switch Norton off. See if it produces the same BSOD?

    Good luck!
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  7. #17
    The Doctor Und3ertak3r's Avatar
    Join Date
    Apr 2002
    Posts
    2,744
    2 Things:

    1/ Why is it that one of the most useful tools for fault finding in win2k and XP is always overlooked-
    The Event Viewer: You can export (Save) the file (System and Application) for another at analyse.
    the information thatis held here - which just happens to contain the information in the BSOD.. the CODES that come with the Message "BAD_POOL_HEADER" these can help more.. you can do a search of the Symantic web site to find if this issue has been encountered before..

    2/ Why not use MSCONFIG to disable som eof the startup progs and services to eliminate possable causes..no need to uninstall things
    "Consumer technology now exceeds the average persons ability to comprehend how to use it..give up hope of them being able to understand how it works." - Me http://www.cybercrypt.co.nr

  8. #18
    Member
    Join Date
    Feb 2005
    Posts
    51
    ATI driver up to date
    Ran AVG but it says that it cannot open C drive.. uninstalled reinstalled still the same (and i reboot everytime i uninstall/install AVG)

    i tried event viewer but it doesnt say whats the problem... all i can see is it the startup event no shutdown or error event there

  9. #19
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Hmmmm,

    Will AVG run in safe mode?

    What else does the "pool header" BSOD say? there should be some numbers?
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  10. #20
    Member
    Join Date
    Feb 2005
    Posts
    51
    avg run in safe mode

    nihil: is these the numbers that u r refering? (0x00000019, 0x00000020, 0x86913ae0, 0x86913ed0, 0x0a7e0001)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •