p2p
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: p2p

  1. #1
    Junior Member
    Join Date
    Aug 2006
    Posts
    9

    Virus or new Webroot's anti-p2p policy?

    Hi everybody, and sorry for my poor English.

    Few days ago, I noticed all emule-related *.exe files had disappeared from my internal HDD. I tried to copy them from a USB HDD, copy happened but two seconds later, the file disappeared again. This problem stopped when I deactivated Webroot Spy Sweeper's shield. After installing the Mule without Spy Sweeper, the install was completed successfully, but at the first boot after after having re-installed Spy Sweeper, I had a light blue screen annoucing "emule.exe deleted, eMule0.47a-Installer.exe deleted, shareazaa.exe not found, limewire.exe not found, kazaa.exe not found", etc.

    Would it be possible that Spy Sweeper has been infected by some virus, or would it be an anti-p2p policy applied by Webroot?

    My security tools are NAV 2006, NPF 2006, Ad-Aware, Ewido, Arovax, and formerly (of course) Spy Sweeper.

  2. #2
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    Check your view....show hidden files and system files
    How people treat you is their karma- how you react is yours-Wayne Dyer

  3. #3
    Junior Member
    Join Date
    Aug 2006
    Posts
    9
    OK. Done. And now? What do I have to check?
    Thx

  4. #4
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    I am not sure what your question is??

    Apply to all folders......

    Can you see the files now??

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  5. #5
    AO Curmudgeon rcgreen's Avatar
    Join Date
    Nov 2001
    Posts
    2,716
    What do I have to check?
    Check if they have reappeared. Another question. How long
    has Spy Sweeper been on the system? Did you recently
    update definitions or change the configuration?

    Did the P2P programs themselves disappear, or only EXEs that you
    have downloaded?
    I came in to the world with nothing. I still have most of it.

  6. #6
    Junior Member
    Join Date
    Aug 2006
    Posts
    9
    I tried this before and no, they didn't reappeared. Today, Spy Sweeper isn't installed anymore on my system. If it was, it wouldn't be possible to use emule anymore. But when my emule problem occurred, I had had two Spy Sweeper automatical updates in less than one week.

    No downloaded exe file disappeared, "only" emule.exe, LinkCreator.exe and eMule0.47a-Installer.exe.

    The fact I had received two updates few time before might mean the problem comes from Webroot... except I frequently read people saying "What are u telling me? I got emule, Shareazaa and the very latest version of Spy Sweeper updated and I have no problem".

    That's why my question : virus (or spyware or malware) or Spy Sweeper update?

  7. #7
    Junior Member
    Join Date
    Aug 2006
    Posts
    9
    Originally posted here by morganlefay
    I am not sure what your question is??

    Apply to all folders......

    Can you see the files now??

    MLF
    When Spy Sweeper was still installed on my system, I tried this and no, I couldn't see the files. By "emule-related exe files", I mean emule.exe, LinkCreator.exe and eMule0.47a-Installer.exe. exe files downloaded by emule did not disappear.

  8. #8
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    are you sure you are looking in the right folder...

    and that the files arent zipped up...hence no exe extension

    otherwise I have no idea....

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  9. #9
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,191
    Two questions:

    1. Is that a legitimate and licenced version of Spy Sweeper?

    2. How do you know that your filesharing software is "clean" and is not in fact a version that also installs spyware?

    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  10. #10
    Junior Member
    Join Date
    Aug 2006
    Posts
    9
    Originally posted here by morganlefay
    are you sure you are looking in the right folder...
    The right folder? Err... As only emule.exe, LinkCreator.exe and eMule0.47a-Installer.exe are concerned, I of course looked into c:\Program Files\emule and in d:\Install files... Where else could I?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •