unencrypted password are not supported.
Results 1 to 7 of 7

Thread: unencrypted password are not supported.

  1. #1
    Junior Member
    Join Date
    Sep 2006
    Posts
    11

    unencrypted password are not supported.

    HI all
    I am customer of ISP. They have provided me login page for to enter username and password.
    Somethime login works. but sometime it says that unencrypted password are not supported . When I contact to my ISP, they says you have some third party tool which use encrypted text. Is it right ?Can anyone suggest me what can I do?

  2. #2
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Do you start everything in exactly the same order?

    For example, do you start the internet connection BEFORE your browser, or other application that wants to access the internet. I would take a look at your network and browser settings to begin with.

    Does this happen with a particular browser only?

    For example, this is an XP SP2 box and I am using Firefox 1.5. There is a setting in my internet connectivity to "allow unsecured passwords". This is turned on, because my ISP doesn't use secured ID and passwords.............I can ONLY connect from this telephone line.

    I suspect it might be something like that?
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  3. #3
    Junior Member
    Join Date
    Sep 2006
    Posts
    11
    Hi nihil
    I think that I am now going to solve this problem but I can't find the actual place for to disable these option in IE6. Can you tell me where is this checkbox option to be disbale to support unencrypted password

  4. #4
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Hi Umesh,

    Please look at this first:

    In Windows (Start, All Programs) go to Accessories, Communications, Network Connections..........right mouse click on it and select "properties".

    Select the "security" tab and make sure that the "allow unsecured password" is enabled.

    Please let me know what you find.................I am not sure about IE settings as I really only use it for Microsoft updates.



    Johnno
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  5. #5
    Junior Member
    Join Date
    Sep 2006
    Posts
    11
    HI nihil
    I didn't find any stuff where u suggest me. Can you check it out first.

    Thanx

  6. #6
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Sorry, I forgot to ask, what operating system are you using?

    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  7. #7
    Junior Member
    Join Date
    Sep 2006
    Posts
    11
    HI nihil
    I am using windows xp SP2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •