How to set-up a home network connected by a router as a gateway
Results 1 to 9 of 9

Thread: How to set-up a home network connected by a router as a gateway

  1. #1
    Banned knightlight's Avatar
    Join Date
    Oct 2006
    Posts
    15

    How to set-up a home network connected by a router as a gateway

    I have a linksys 54wg(something like that) connected to my cable modem. I also have two computers(winxp pro) hooked to the router.

    I and using dhcp on the router.
    I have set-up home networking and the shares on each system.
    The systems can see each other on the network but I get "you do not have permission" when I try to connect thru network neighborhood. When I type the ip for the share using run
    like this \\192.168.1.101\share It cannot find it.

    I think everything is connected properly and the shares are correct. I think it might be in the way I am using the router. It is used primarily to spilt the cable bandwidth. Is there some special trick I can use to get printer and file sharing set-up correctly?
    thanx in advance

  2. #2
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    I am assuming XP here????

    http://support.microsoft.com/kb/304040

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  3. #3
    Banned knightlight's Avatar
    Join Date
    Oct 2006
    Posts
    15
    I already read that article and the shares are already set up. Both systems can connect to the internet.
    I also read the one on XP home networking. The only reason I posted was because...well it SHOULD be working. However, that is not the case. Could it be in the way I am using the router perhaps?

  4. #4
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    Is it XP home or pro???

    Did you disable simple file sharing???

    Try putting them in the same workgroup.

    What are the permissions on the share...folder security??

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  5. #5
    AO's MMA Fanatic! Computernerd22's Avatar
    Join Date
    Mar 2003
    Location
    Miami, FL
    Posts
    769
    I have a linksys 54wg(something like that) connected to my cable modem. I also have two computers(winxp pro) hooked to the router.

    I and using dhcp on the router.
    I have set-up home networking and the shares on each system.
    The systems can see each other on the network but I get "you do not have permission" when I try to connect thru network neighborhood. When I type the ip for the share using run
    like this \\192.168.1.101\share It cannot find it.

    I think everything is connected properly and the shares are correct. I think it might be in the way I am using the router. It is used primarily to spilt the cable bandwidth. Is there some special trick I can use to get printer and file sharing set-up correctly?
    thanx in advance
    Since you stated 2 computers hooked up *I am assuming* this is, (hardwired using CAT5) instead of wireless, is this correct?

    Also,
    When I type the ip for the share using run
    like this \\192.168.1.101\share It cannot find it.
    Does both systems have the same workgroup name? Computer names can be different but the workgroup name must be the same. Also, make sure file and print sharing is enabled on both systems. Have you tried bypassing the router and maybe attempt to use a crossover cable? Just an idea.

    And the syntax your using I don't think is correct. When you execute this syntax \\192.168.1.101\share' <--what is the reply/response command prompt displays?

    I would double check the syntax and I would isolate the router meaning you do not need a router to do what your trying to do. Sorry about the reply is not in details however, I am at work so I am in sort of a rush I hope this helps some what. Cheers, Michael

    *PS* When I get off these 'restricted' workstations and get on my *home* notebook, I'll post step by step to assist you. Cheers, Michael.

  6. #6
    Some Assembly Required ShagDevil's Avatar
    Join Date
    Nov 2002
    Location
    New Jersey
    Posts
    718
    Couple questions here:
    1) Your permissions are set for Everyone (full control or at least change/read) on these shares?
    2) Client for Microsoft Networks is installed on both machines?
    The object of war is not to die for your country but to make the other bastard die for his - George Patton

  7. #7
    Member
    Join Date
    Feb 2005
    Posts
    51
    i had this same problem when i set up my home network... i later realized that it is the firewall (i was using zonealarm at that time) what u need to do is to add the ip address of the other computer to ur trusted zone and of course it would be ideal that u have the computers set up a static IP

  8. #8
    Junior Member
    Join Date
    Jul 2003
    Posts
    8
    Today i almost got the same fault.

    I used 2 computers WinXp SP2 Pro.

    File and print share on both, same workgroup.. everything was setup as it should be, unchecked simple fileshare.

    I also used a username to restrict the access for other to connect.
    Username: Test
    Passw: test123
    and this user i created on both machines.

    My problem was that i couldnt connect to it using \\computername\share\
    I was able to see the share but couldn't connect to them.

    The only solution i found was to map a network drive.
    Folder: \\computername\share\
    And then click "Connect using a diffrent name"

    After this i could use my share without no problem.

    But still it wasn't the result i wanted, becasue i wanted a logon window to pop-up.
    Any way, i had other things to do.

    Maybe this can help you,

    //Lazyfish

  9. #9
    Junior Member
    Join Date
    Sep 2006
    Posts
    23
    have you tryed running the network setup wizard?
    \\\\Everlasting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •