Major Malfunction - Part II ( Networking )
Results 1 to 7 of 7

Thread: Major Malfunction - Part II ( Networking )

  1. #1
    Member
    Join Date
    Apr 2006
    Posts
    42

    Major Malfunction - Part II ( Networking )

    In my previous thread I wrote about how I tried to repair windows components and hardware. What I didnt mention was that to do that I inserted the "winxp home OEM cd" and repair'd my partition. This in essence reset everything, but in turn keeping my files/documents.

    I want to get SP2 back and browse/serf the web. For an odd reason though, I cant connect to the internet. My network devices are working 100% and as well as my connections... 100 MBS.

    So what is it?
    Do I need SP2?
    Do I need to adjust random settings somewhere?

    When i DL'd the network for Sp2 installation it says Access denied at the very end.

    DNS,IP,Dufaut gateway... n such

    Suggestions????\

  2. #2
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    Can you ping your router or maybe websites on the internet such as google.com etc?


    I'm a little confused..you say that you can't connect to the internet, but you downloaded SP2 from the network?

    What did you get Access Denied from? A program? A website?
    =

  3. #3
    Junior Member
    Join Date
    Jun 2002
    Posts
    23
    The access denied error on SP2 is because the SP can't update the registry. Don't know why it does it but you've lost write permission to part of your registry.

    The below KB from MS sorted us out when it came up.

    http://support.microsoft.com/kb/873148

    Cheers.

  4. #4
    Member
    Join Date
    Apr 2006
    Posts
    42
    @Cheyenne - Aye, I DL'd SP2 by itslelf to this here laptop. Put it in a shared folder and then grabed it with the PC that cant connect to the internet.

    I DL'd and everything was looking good till it finished... "Access Denied"

    Then it reverted the entire installation, removing everything.

  5. #5
    Member
    Join Date
    Apr 2006
    Posts
    42
    @DOHC... And that was the link i needed, thank you sooo much... For some reason i cant explain, i lost permission to write in regisrty...

    Thanks again problemo solved!

  6. #6
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    so you can get on the internet now?
    =

  7. #7
    Member
    Join Date
    Apr 2006
    Posts
    42
    Yes sir.

    Internet did not work b/c thier was a networking conflict with XP SP1...
    XP SP2 installation failed due to faulty registry system.

    DOHC's link to fix that worked and set me on my way.

    I am now connect to the internet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •