Backup Jobs Fail on Drive
Results 1 to 4 of 4

Thread: Backup Jobs Fail on Drive

  1. #1
    Senior Member Info Tech Geek's Avatar
    Join Date
    Jan 2003
    Location
    Vernon, CT
    Posts
    828

    Backup Jobs Fail on Drive

    Everytime I run my backups, I seem to get the same error on my exchange back up.... The job failed with the following error: Unable to attach to one of the drives.

    Any ideas why this error would arise?

    off to do some more googling...

  2. #2
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    What are you using for backup????

    Is it exchange aware???

    What version of exchange??

    With Ntbackup (exchange aware) you actually back up the information store ...not the actual drive.

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

  3. #3
    Senior Member Info Tech Geek's Avatar
    Join Date
    Jan 2003
    Location
    Vernon, CT
    Posts
    828
    It was an issue with Veritas, had to copy and run the RANT32

  4. #4
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    Veritas is nice...its what I use on our servers at work, but I always manage to find a quirk or two with it.

    Mainly with the same Problem you have...it fights me sometimes on mounting drives.

    C'est la Vie
    =

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •