Some of my links here are broken
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Some of my links here are broken

  1. #1
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539

    Some of my links here are broken

    I saved some AO links in my favorites such as a tutorial "how to subnet" etc... now since the move to the "new" forum when I click on those links they point to totally different pages... nothing about subnetting etc... whats going on?
    Git R Dun - Ty
    A tribe is wanted

  2. #2
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Hi there Tyler,

    Happy All Saints Day

    The new version of the database is rather different, so the old links don't work anymore........... if it hadn't been butchered by JP and his gang we would have been OK...................

    I would like to thank JPnyc, mnstrgrl and intmon for the enormous effort put into sorting this.............. were it myself, I would have wiped the lot
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  3. #3
    AO's Resident Redneck The Texan's Avatar
    Join Date
    Aug 2003
    Location
    Texas
    Posts
    1,539
    Well I guess that answers my question. Thanks Johnno and all the Admins and various higher-ups
    Git R Dun - Ty
    A tribe is wanted

  4. #4
    Member LarrySmith's Avatar
    Join Date
    Aug 2002
    Posts
    69
    The new version of the database is rather different, so the old links don't work anymore
    That is perfectly fine. However it is critical that the links that show up as a result of a search function properly. Some(not all) links that are brought up as a search result aren't working(at least not as of yesterday)
    When( as in GMT time) was the search feature repaired?

  5. #5
    Senior Member JPnyc's Avatar
    Join Date
    Jan 2005
    Posts
    2,734
    What did you search on ?

  6. #6
    Member LarrySmith's Avatar
    Join Date
    Aug 2002
    Posts
    69
    Actually it was the tutorial index by Negative
    I think that falls into nihil's prior suggestion. Someone will have to redo it.

  7. #7
    Administrator mnstrgrl's Avatar
    Join Date
    Feb 2003
    Posts
    512
    Have you tried http://www.antionline.com/faq/, rather than http://www.antionline.com/faq.php? The first is the default FAQ system provided by vB, the other is a separate FAQ system we installed some time ago. It might just be that we need to replace some links in the navigation so they all point to the correct locations.

    - h
    I'm not mean. You're just a sissy.

  8. #8
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Hello,

    The problem seems to be with the links to the tutorials rather than the FAQ?

    If you find the name of the tutorial and run it through the site search facility, you will find the new location/reference.

    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  9. #9
    Administrator mnstrgrl's Avatar
    Join Date
    Feb 2003
    Posts
    512
    Oops, misread. Yes, all IDs for threads and posts have changed, so bookmarks will be wrong. You'll have to use site search to find them and re-bookmark.
    I'm not mean. You're just a sissy.

  10. #10
    Member LarrySmith's Avatar
    Join Date
    Aug 2002
    Posts
    69
    Would it not be easier for someone to redo the links in the index itself?
    Sure I could search the current index and then do a site search.
    It would have to be repeated by everyone who wanted to use the index.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides