Thunderbird Smtp Mail Problem - Page 3
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Thunderbird Smtp Mail Problem

  1. #21
    Senior Member JPnyc's Avatar
    Join Date
    Jan 2005
    Posts
    2,734
    Yeah, I'll ask internally. Of course to find out it works necessitates a visit to the folks. I don't have that problem at home (thankfully). Thanks

  2. #22
    Agony Aunty-Online Moira's Avatar
    Join Date
    Jun 2003
    Posts
    1,063
    I was all set to phone AOL and just so I didn't look an idiot, I tried sending a test message via Gmail's smtp servers. Guess what? It send with no problem at all! AOL's servers still won't send mail that doesn't originate from an AOL address, but the reverse doesn't seem to be true. Yahoo mail too, is happily sending via Gmail. I don't know why it's suddenly decided to work, but I'm just going to leave well alone and not try to fix what isn't broken

    PS JPnc, your signature is curious There's no place like the loopback address ?? I think it ought to say, "Just click your heels 3 times, and say to yourself, there's no place like ~" (or whatever the linux home directory symbol is)
    Last edited by Moira; November 8th, 2006 at 06:54 PM.
    77 111 105 114 97

    My PGP signature

  3. #23
    Senior Member JPnyc's Avatar
    Join Date
    Jan 2005
    Posts
    2,734
    Yes, there's no place like home. I'm not a linux user.

  4. #24
    Agony Aunty-Online Moira's Avatar
    Join Date
    Jun 2003
    Posts
    1,063
    Ah, but don't you think "~" is more 1337 than "127.0.0.1" ?
    77 111 105 114 97

    My PGP signature

  5. #25
    Senior Member JPnyc's Avatar
    Join Date
    Jan 2005
    Posts
    2,734
    Well yeah, now that you mention it, but everyone knows what 127.0.0.1 means. Besides, I change my sig every week or so anyway. I get bored fast.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •