Results 1 to 9 of 9

Threaded View

  1. #1
    Senior Member
    Join Date
    Dec 2004

    IDS V4.1 , access through console port problem issue

    I was able to access Cisco IDS v4.1 at work (production device) through WebUI, and Telnet , but I was not able to access through console cable.

    Recently I have modified the interfaces int0, int1 only, then I could not access through WebUI nor Telnet.

    When I tried through Telnet I received this error :
    Error: Cannot communicate with system processes. Please contact your system administrator.
    When I tried through the web browser (https://ip address) it stuck with the below message:
    Login successful
    Please wait while IDM loads.........
    The last resort to access it , is through the console port, I tired that but I do not why I can not access it,,,I am using SecureCRT 5.2 (Terminal Emulator), I have tried varies speed options 9600, 19200, 38400, 57600, etc

    any clue about this issue.
    Last edited by zillah; January 3rd, 2007 at 05:43 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.