Firewall problem
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Firewall problem

  1. #1
    Member
    Join Date
    Jul 2003
    Posts
    70

    Firewall problem

    I'm having problems connectingn to world of warcraft, i'm behind a school firewall and we use symantec, this came right out of the blue, was working fine last semester but now it gets stuck at theh success screen, not sure if ne of u r familiar with the game but help would be greatly appreciated. I've asked our admin and he doesn't seem no know anything or just doesn't care. Let me know, ya i mean u nihil

  2. #2
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Well, as I have been named I suppose I ought to respond?

    I must admit to knowing very little about WOW, but I think that this problem is related to all popular online games, rather than a specific one? Symantec will be using a whitelist/blacklist, and detects WOW as an online game so it blocks it.

    As you have spoken to your admin, I suppose that there is no objection to this sort of activity outside of class times?

    The problem is that most of these security suites see things purely as black and white, so they just allow or block sites all of the time.

    Now, the admin could add WOW to the whitelist, but if anyone gets caught playing it during class time he/she is out of a job. Do you trust your fellow students?............. because I don't

    The solution would be to use your preferred search engine (Google?) and look for "public proxy servers". The idea is that you use the proxy to connect to the game.

    Please ask your admin before you do this.

    I will warn you that these proxies are generally not that fast, so you will probably have to search around for one that works reasonably for you.

    Once again make sure that you ask first.


  3. #3
    Senior Member Ouroboros's Avatar
    Join Date
    Nov 2001
    Location
    Superior, WI USA
    Posts
    628
    the HTTP servers are very slow.

    Unblock ports 6000-8000 locally and ask your admins to do the same (as far as port forwarding goes).

    K
    "entia non sunt multiplicanda praeter necessitatem"

    "entities should not be multiplied beyond necessity."

    -Occam's Razor


  4. #4
    Member
    Join Date
    Jul 2003
    Posts
    70
    I didn't clarify, I'm not playing at school, I'm playing on school network in my dorm. But thanks, I'll check those ideas.

  5. #5
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Yes, I appreciate that you are not doing anything "wrong" as such. It is like I said, the security suite will work all day and night................... that is OK during class time but seems excessive outside of that.

    I don't know hoiw the Norton security suite works, perhaps it is possible to have it turn off after 18.00 hours or something?

    The proxy should work, but they are very variable in quality I am afraid

  6. #6
    Member
    Join Date
    Jul 2003
    Posts
    70
    Warcraft doesn't support proxies, and my admin says that all ports are left open. They won't turn off the network, I manually added all the required ports warcraft says it needs but still no luck. One other weird problem i'm having is that when i go to windows security it does not give me the option of turning off my computer firewall, it is set to on and they are greyed out and won't let me click off. This remains to happen even if I uninstall symantec. I'm going crazy here, working on this issue for about 20 hours in the last 4 days.

  7. #7
    The ******* Shadow dalek's Avatar
    Join Date
    Sep 2005
    Posts
    1,564
    Quote Originally Posted by dantesheaven
    Warcraft doesn't support proxies, and my admin says that all ports are left open. They won't turn off the network, I manually added all the required ports warcraft says it needs but still no luck. One other weird problem i'm having is that when i go to windows security it does not give me the option of turning off my computer firewall, it is set to on and they are greyed out and won't let me click off. This remains to happen even if I uninstall symantec. I'm going crazy here, working on this issue for about 20 hours in the last 4 days.
    Are you using XP Pro? if so
    Code:
    On any XP Pro machine, check the Group Policy settings (Click Start - Run -  
      
    gpedit.msc).  Expand Administrative Templates, then expand Network, then  
      
    Network Connections, then Windows Firewall, and click Standard Profile. Look  
      
    at "Windows Firewall: Protect all network connections", and ensure it's set  
      
    to "Not Configured". Double-click this settings, check Not Configured, and  
      
    then click "Apply" and then click "Ok".

    HTH...
    PC Registered user # 2,336,789,457...

    "When the water reaches the upper level, follow the rats."
    Claude Swanson

  8. #8
    Member
    Join Date
    Jul 2003
    Posts
    70
    I just checked, they were as you said they should be. Another question, i went to canyouseeme.org to check to see if these ports were indeed open, tried a bunch, and they either said not available because of time out or bc they couldn't see them. Even port 80 which is odd bc unless I'm mistaken that's the http port yes? And here I am, so that doesn't make sense.

  9. #9
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Quote Originally Posted by dantesheaven
    Warcraft doesn't support proxies, and my admin says that all ports are left open. They won't turn off the network, I manually added all the required ports warcraft says it needs but still no luck. One other weird problem i'm having is that when i go to windows security it does not give me the option of turning off my computer firewall, it is set to on and they are greyed out and won't let me click off. This remains to happen even if I uninstall symantec. I'm going crazy here, working on this issue for about 20 hours in the last 4 days.
    Hmmmm, I presume that you are connecting via a school network server?

    I wonder if that might be where the problem lies, rather than on your personal machine? I don't think that it is the Symantec on your machine, I think that it is theirs. As you say uninstalling it on your machine has no effect.

    The problems with canyouseeme.org suggest that it is being blocked at the server/firewall? could it be that WOW thinks that it is a proxy for some reason, and it is blocking you?

    Can any of your fellow students get to any online game site?

  10. #10
    Member
    Join Date
    Jul 2003
    Posts
    70
    All other games are working fine for everyone on the network, none of us can use warcraft

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •