Login issues (moved from old thread)
Results 1 to 5 of 5

Thread: Login issues (moved from old thread)

  1. #1
    Antionline hacked or just some login problems?

    I tried to login:
    http://antionline.com/login.php

    and these text appears:

    "In order to accept POST request originating from this domain, the admin must add this domain to the whitelist."

    to bypass, i logged in by trying to reply to a post and login with the 'reply login page'

    ...hmm.. hacked? spoofed?

  2. #2
    Senior Member JPnyc's Avatar
    Join Date
    Jan 2005
    Posts
    2,734
    Does that happen if you login on the forum page instead of the main page? No, the site has not been hacked.

  3. #3
    Shadow Programmer mmelby's Avatar
    Join Date
    Jul 2002
    Location
    Ft. Myers, FL
    Posts
    291
    I have not experienced any issues... Is this error being generated by your ISP? Is there any more to the error message? Is your company blocking certain domain names?
    Work... Some days it's just not worth chewing through the restraints...

  4. #4
    my company has been kindly to make us access all available addresses in the web.. and it seems like the warning message came from antionline...

    i retried to login again and i found out that this problem will only occur when i try to access from www.antionline.org main page.. there will be no problem if access the page through www.antionline.com..

    i think it is somekind of antionline anti-phising page, mayb forgot to add the .org address in the whitelist..

    ps: thanks msmittens for moving this thread

  5. #5
    Senior Member JPnyc's Avatar
    Join Date
    Jan 2005
    Posts
    2,734
    Antionline.org isnt the page you should be going to anyway. It's .com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides