My server will not boot off the hard drive
Results 1 to 5 of 5

Thread: My server will not boot off the hard drive

  1. #1
    Junior Member
    Join Date
    Jul 2003
    Posts
    23

    My server will not boot off the hard drive

    I had 3 sci hard drives to go out. (I have 6 sci hard drives total) I replaced them and then rebuilt the raid. I reinstalled my linux operating system and now when it boots up it wants to boot from a floppy and does not recognize the hard drives.

    Could this mean that my controller is bad?

    I have a IBM server model 8671 series 328 (6ax)

    I have went to the IBM site and the only thing I found was the support for the raid which I downloaded.

    Any help is greatly appreciated.

    Bettina

  2. #2
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    So we rebuilt the raid array re-installed the OS, and it won't boot from hard drives now.


    Are we sure we got the drivers installed and compiled for the OS so it could recognize the raid?
    =

  3. #3
    Senior Member
    Join Date
    Mar 2003
    Location
    central il
    Posts
    1,779
    are yuo sure the bootstrap got loaded properly, this screams LILO/MILO wasn't reinstalled.
    Who is more trustworthy then all of the gurus or Buddha’s?

  4. #4
    Junior Member
    Join Date
    Jul 2003
    Posts
    23
    Quote Originally Posted by bballad
    are yuo sure the bootstrap got loaded properly, this screams LILO/MILO wasn't reinstalled.
    I'm not sure exactly what LILO/MILO is, doing some word searches right now.

    I'll get back with you asap.


    Thanks again!

    Bettina

  5. #5
    Junior Member
    Join Date
    Jul 2003
    Posts
    23
    Quote Originally Posted by cheyenne1212
    So we rebuilt the raid array re-installed the OS, and it won't boot from hard drives now.


    Are we sure we got the drivers installed and compiled for the OS so it could recognize the raid?
    I'll go back thru this steps again & make sure I didnt miss anything.

    Thanks

    Bettina

Similar Threads

  1. Windows Error Messages
    By cheyenne1212 in forum Miscellaneous Security Discussions
    Replies: 7
    Last Post: February 1st, 2012, 02:51 PM
  2. The Microsoft Dilemma....or is it??
    By Blunted One in forum Microsoft Security Discussions
    Replies: 10
    Last Post: May 3rd, 2006, 07:50 AM
  3. Cisco help needed!!!
    By phishphreek in forum Network Security Discussions
    Replies: 20
    Last Post: August 13th, 2005, 11:34 PM
  4. Replies: 0
    Last Post: August 3rd, 2004, 06:32 PM
  5. ports
    By hatebreed2000 in forum AntiOnline's General Chit Chat
    Replies: 1
    Last Post: March 14th, 2003, 06:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •