wtf is going on?
Results 1 to 5 of 5

Thread: wtf is going on?

  1. #1
    1337 n00b kryptonic's Avatar
    Join Date
    Sep 2003
    Location
    Tacoma, Washington.
    Posts
    520

    wtf is going on?

    No matter what page i open none of the lmages are displayed


    tried to include a screenshot but the site wouldnt let me
    Last edited by kryptonic; May 3rd, 2007 at 09:39 PM.
    00110001 01101101 00100000 00110101 00110000 00110000 00100000 00110001 00110011 00110011 00110111

  2. #2
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    Uh.. I have no problems. Tried a different browser??
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  3. #3
    Senior Member
    Join Date
    Nov 2005
    Posts
    316
    probably the browser, there are settings for not loading images for faster page loading.

    maybe someone else was using the comp before......
    you are entering the vicinity of an area adjecent to the location.

  4. #4
    1337 n00b kryptonic's Avatar
    Join Date
    Sep 2003
    Location
    Tacoma, Washington.
    Posts
    520
    Hmm...works in IE,but not opera. Its wierd because Ive never had this problem with opera and Im the only one who uses this computer.
    00110001 01101101 00100000 00110101 00110000 00110000 00100000 00110001 00110011 00110011 00110111

  5. #5
    1337 n00b kryptonic's Avatar
    Join Date
    Sep 2003
    Location
    Tacoma, Washington.
    Posts
    520
    I went to preferences in opera and the show images box was clicked so I clicked chached images and now it works.
    00110001 01101101 00100000 00110101 00110000 00110000 00100000 00110001 00110011 00110011 00110111

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •