wtf is going on?
Results 1 to 5 of 5

Thread: wtf is going on?

  1. #1
    T3h 1337 N00b kryptonic's Avatar
    Join Date
    Sep 2003
    Location
    Seattle, Washington.
    Posts
    523

    wtf is going on?

    No matter what page i open none of the lmages are displayed


    tried to include a screenshot but the site wouldnt let me
    Last edited by kryptonic; May 3rd, 2007 at 08:39 PM.

  2. #2
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    Uh.. I have no problems. Tried a different browser??
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  3. #3
    Senior Member
    Join Date
    Nov 2005
    Posts
    316
    probably the browser, there are settings for not loading images for faster page loading.

    maybe someone else was using the comp before......
    you are entering the vicinity of an area adjecent to the location.

  4. #4
    T3h 1337 N00b kryptonic's Avatar
    Join Date
    Sep 2003
    Location
    Seattle, Washington.
    Posts
    523
    Hmm...works in IE,but not opera. Its wierd because Ive never had this problem with opera and Im the only one who uses this computer.

  5. #5
    T3h 1337 N00b kryptonic's Avatar
    Join Date
    Sep 2003
    Location
    Seattle, Washington.
    Posts
    523
    I went to preferences in opera and the show images box was clicked so I clicked chached images and now it works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •