OWA problem
Results 1 to 2 of 2

Thread: OWA problem

  1. #1
    It's a gas!
    Join Date
    Jul 2002

    OWA problem

    We recently upgraded our website and since then when we try to access owa we get a directory structure view of all employees names. If we click on one of the names we are then prompted for username/password.
    Before, when we tried to access owa we were prompted for username/password with no list of names.
    This is a security risk as well as an annoyance.

    We run iis 6 on server 2003.

    Sorry if ive left anything out but has anyone seen this before?

  2. #2
    It's a gas!
    Join Date
    Jul 2002
    Turns out i have to reinstall exchange...we installed php and apparently this has this effect sometimes!

Similar Threads

  1. The Problem Saga Continues
    By The Texan in forum Operating Systems
    Replies: 16
    Last Post: June 22nd, 2006, 08:04 PM
  2. A Headache of an Email Problem
    By AngelicKnight in forum General Computer Discussions
    Replies: 14
    Last Post: June 15th, 2006, 04:04 AM
  3. 500 mile email problem
    By Tedob1 in forum Tech Humor
    Replies: 0
    Last Post: December 23rd, 2002, 03:58 PM
  4. C problem...
    By Rna in forum General Programming Questions
    Replies: 4
    Last Post: May 22nd, 2002, 07:03 AM
  5. Help! I've got a nasty IDE problem
    By thesecretfire in forum Hardware
    Replies: 16
    Last Post: May 17th, 2002, 12:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts