Unable to Create a Dialup Connection In XP
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Unable to Create a Dialup Connection In XP

  1. #1
    Did someone said Pizza :) FanacooL's Avatar
    Join Date
    Oct 2004
    Location
    Karachi , Pakistan
    Posts
    466

    Unable to Create a Dialup Connection In XP

    I have an XP machine, while creating a dialup account i am facing a strange issue. When ever i try to create a dialup account the option of configure Using a Dial Up Modem option is disabled in it and only the last option "Connect using a broadband connection that is always on" is enabled.

    Although earlies there was dial-up connection and it was working fine, i have re-installed the Modem driver but no luck.

    Any suggestion what could be causing this ? and How to resolve it?
    One machine can do the work of fifty ordinary men. No machine can do the work of one extraordinary man!

  2. #2
    Banned
    Join Date
    Jul 2006
    Location
    /
    Posts
    385

    Question

    have you looked in network settings, and checked to see if there is anything set as default?
    also have you tried going into the command prompt and done an
    c:\ipconfig

    what is the system using in the ipconfig setting? is it detected the network card etc as the default device to connect to the internet with? Or is it choosing the dialup card?

    also have you tried un-installing network cards, the dial up card device drivers and then restarting the system then re-installing only the dial up device driver?

    Also have you recently have you updated any drivers from the windows site? There could always be a chance that something is conflicting with new drivers??

    i am not at a windows machine at the moment, so i am just offering a few simple ideas that come to my mind..

    cheers
    acidtone..

  3. #3
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hi Fanacool, please try this:

    <START>
    <CONTROL PANEL>
    <PHONE & MODEM OPTIONS>

    Make sure that your dial-up modem is listed there

    <NETWORK CONNECTIONS>

    Select "Create a New Connection" which should be the first option in the left hand column.

    This will start the "New Connection Wizard"

    Follow the prompts

  4. #4
    Did someone said Pizza :) FanacooL's Avatar
    Join Date
    Oct 2004
    Location
    Karachi , Pakistan
    Posts
    466
    Hi Nihil!
    As i have said Modem is listed there, and i am aware of New Connection Wizard, Follow the prompts man thats the issue, the option of Configure Using Dialup Modem is disable. :-(
    One machine can do the work of fifty ordinary men. No machine can do the work of one extraordinary man!

  5. #5
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hmmm,

    Try disconnecting the (A)DSL modem and connecting the dial-up one.

    Reboot and have a look in hardware manager to see if it is recognised and does not show any error flags.

    Then try setup agin?

    It might work?

  6. #6
    Did someone said Pizza :) FanacooL's Avatar
    Join Date
    Oct 2004
    Location
    Karachi , Pakistan
    Posts
    466
    I am not connected with any ADsl Modem, the machine is connected with a Wireless Network through the WiFi Card.

    Let me try removing the Wifi and then creating a new Internet Connection.
    One machine can do the work of fifty ordinary men. No machine can do the work of one extraordinary man!

  7. #7
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hi FanacooL,

    That stirs some vague memories I think that the wireless connects to the LAN and the lan uses an "always on ADSL connection"

    The LAN is the default connection and somehow its properties get inherited locally?

    Please let me know how you get on

  8. #8
    Did someone said Pizza :) FanacooL's Avatar
    Join Date
    Oct 2004
    Location
    Karachi , Pakistan
    Posts
    466

    No Luck

    Nihil!
    No luck still the same issue. Tried removing all the Network Controllers and re-installing the modem but the issues remain as it is!
    I have found one error and attaching the screenshot for it as well as the issue i am referring to.
    Attached Files Attached Files
    One machine can do the work of fifty ordinary men. No machine can do the work of one extraordinary man!

  9. #9
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hi Fanacool,

    You might like to look at this Microsoft support article:

    http://support.microsoft.com/kb/330163

    It was revised just over a week ago

  10. #10
    Did someone said Pizza :) FanacooL's Avatar
    Join Date
    Oct 2004
    Location
    Karachi , Pakistan
    Posts
    466

    Smile

    Yeap I found it myself too and the problem got resolved. The below link refer to my issue directly :-)

    http://www.plus.net/support/dial-up/...wizardproblems
    One machine can do the work of fifty ordinary men. No machine can do the work of one extraordinary man!

Similar Threads

  1. Windows Error Messages
    By cheyenne1212 in forum Miscellaneous Security Discussions
    Replies: 7
    Last Post: February 1st, 2012, 02:51 PM
  2. Suspicious Traffic being reported in FW logs
    By Gixxer in forum Firewall & Honeypot Discussions
    Replies: 18
    Last Post: July 28th, 2006, 11:20 PM
  3. breaking tru firewall
    By red_budha in forum Miscellaneous Security Discussions
    Replies: 3
    Last Post: April 1st, 2006, 08:16 PM
  4. Windows XP Tips
    By Nokia in forum Tips and Tricks
    Replies: 4
    Last Post: June 18th, 2004, 05:24 PM
  5. Outpost bug?
    By kadeng in forum Firewall & Honeypot Discussions
    Replies: 11
    Last Post: August 25th, 2002, 11:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •