Visual Studio 2005 and Vista problem - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Visual Studio 2005 and Vista problem

  1. #11
    Super Moderator
    Know-it-All Master Beaver

    Join Date
    Jan 2003
    Posts
    3,914
    Hey Hey,

    I've got the Visual Studio 2005 Express Editions running under Vista without a problem... If it's working one one of your Vista systems (laptop) and not on the other (desktop) I'd say it's a conflict of some sort... Can you think of anything you've added to the desktop that's not on the laptop (Specific SDKs or anything)

    As for your install error... the net is full of suggested fixes:

    Remove the VS folder in %program files% (it isn't fully cleaned up by the uninstall)
    Remove the Office Tools for VS application
    Ensure that you are using proper (original) media.. If not.. copy the contents of the disks/dvd to a single folder on your harddrive... certain "compilation" DVDs have been known to not work... as have "personal backups"
    Install "Windows Installer 3.1"
    IT Blog: .:Computer Defense:.
    PnCHd (Pronounced Pinched): Acronym - Point 'n Click Hacked. As in: "That website was pinched" or "The skiddie pinched my computer because I forgot to patch".

  2. #12
    Agony Aunty-Online Moira's Avatar
    Join Date
    Jun 2003
    Posts
    1,063
    I've got loads of stuff installed on here that isn't on the laptop, because this is my main PC and has so much more room. VS installs from a folder on the hard drive - same folder that installed the successful copy on the laptop.

    As for the install error, for the moment I restored that PC back to an image taken about 2 weeks ago and just have VS 2003 back on now. I go off on holiday tomorrow so I don't really have time to try another uninstall of that and reinstall of VS 2005, but I might give it another go when I get back and follow your suggestions. It's annoying that I can't find any reason why it won't work on here though - it seems to have got gradually worse, ie when I first installed it everything worked fine.
    77 111 105 114 97

    My PGP signature

  3. #13
    Agony Aunty-Online Moira's Avatar
    Join Date
    Jun 2003
    Posts
    1,063
    I'm still having no luck with this, nor with trying to find out why the screen goes black when I use VS 2005 here. I manually deleted the folder the uninstall left behind, plus anything else that seemed related.

    I can't find Office Tools for VS application and I'm installing the program from a folder on the hard drive. So far I've not found anything at all on the net that could be classed as helpful, but I have posted something on the msdn forums so I'll see if anything comes of that.
    77 111 105 114 97

    My PGP signature

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •