loggin in with forefox
Results 1 to 6 of 6

Thread: loggin in with forefox

  1. #1
    Senior Member
    Join Date
    Jun 2003
    Posts
    349

    loggin in with forefox

    Hi all,
    May you please help me with this.
    Why i always get this response when try to log in with forefox?my security settings?:

    In order to accept POST request originating from this domain, the admin must add this domain to the whitelist.

    May you shed some light on it.
    Thanks

  2. #2
    Just Another Geek
    Join Date
    Jul 2002
    Location
    Rotterdam, Netherlands
    Posts
    3,401
    There's a proxy that's blocking the submission of the data (POST method).

    Are you on a company network?

    Edit: I looked a little deeper, are you trying to access a vBulletin forum?
    Last edited by SirDice; June 6th, 2007 at 02:44 PM.
    Oliver's Law:
    Experience is something you don't get until just after you need it.

  3. #3
    Senior Member
    Join Date
    Oct 2003
    Location
    MA
    Posts
    1,052
    What is the exact message? I have never had that problem with multiple versions of FF for years on a varity of hosts.

  4. #4
    Senior Member
    Join Date
    Jun 2003
    Posts
    349
    In order to accept POST request originating from this domain, the admin must add this domain to the whitelist.
    thats exact message what i get every time i try to log with firefox.
    i am on router adsl and had it for last few years so its not that.
    and its not company pc so its not restricted by which site i can visit.

  5. #5
    Senior Member
    Join Date
    Oct 2003
    Location
    MA
    Posts
    1,052
    Okay this is just a guess but in firefox goto about:config
    and add this:
    "network.IDN.whitelist.com" and set it to true

    I cant really think of any other reason why it might do that off the top of my head..

  6. #6
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Hi,

    You might try clearing your cookies and make sure that you are trying to login to http://www.antionline.com/


Similar Threads

  1. Not loggin in Hotmail
    By codenamevirus in forum AntiOnline's General Chit Chat
    Replies: 2
    Last Post: September 14th, 2006, 04:34 PM
  2. Help Loggin out of KDE to CLI
    By Eversor in forum *nix Security Discussions
    Replies: 5
    Last Post: July 31st, 2003, 08:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •