RSS issues
Results 1 to 2 of 2

Thread: RSS issues

  1. #1
    Blast From the Past
    Join Date
    Jan 2003
    Posts
    729

    RSS issues

    I use iGoogle, the cool looking google homepage with rss feeds and whatnot.

    And whenever I click on a link from the AO RSS feed, it will bring me to the site but tell me I do not have permission to access the page.

    Yet as far as I know I can see almost everything on this site except for Mod/Admin only jazz

    Now if I straight to AO and look for that thread I was denied for, I can usually open it right up. No issues.

    From what I can tell it is not an issue with individual forums. Being I have been denied access to Adicts, GC, and afew other forums a few times.


    Its not that big of a glitch, but Just thought you would like to know


    Thanks. Agent Boudreau
    work it harder, make it better, do it faster, makes us stronger

  2. #2
    Senior Member
    Join Date
    Oct 2003
    Location
    MA
    Posts
    1,053
    Is it when you click on an article link or the title which should bring you to the page?

Similar Threads

  1. Symantec Issues - Heads-up!
    By DjM in forum AntiVirus Discussions
    Replies: 9
    Last Post: September 18th, 2006, 06:36 PM
  2. Symantec Client Firewall Remote Access and Denial of Service Issues
    By SDK in forum Miscellaneous Security Discussions
    Replies: 0
    Last Post: May 13th, 2004, 03:08 PM
  3. ISP Issues From Nachi / MSBlaster.D?
    By tonybradley in forum Miscellaneous Security Discussions
    Replies: 6
    Last Post: August 19th, 2003, 09:21 PM
  4. Windows 2000 SP4 Issues
    By avdven in forum Microsoft Security Discussions
    Replies: 0
    Last Post: July 10th, 2003, 07:21 PM
  5. Current Issues
    By Palemoon in forum AntiOnline's General Chit Chat
    Replies: 5
    Last Post: September 8th, 2002, 09:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •