Results 1 to 4 of 4
  1. #1
    Agony Aunty-Online Moira's Avatar
    Join Date
    Jun 2003

    Question CD-RW not showing in explorer


    What's the most likely cause of a CD-RW not showing up in Explorer and not working when using Nero? This old optical drive I put in someone's computer opens the tray fine, and the light comes on - it just doesn't show up or do anything after that. I would have thought it unlikely that the IDE cable has come loose, but if nobody can think of any other ideas, I'll have to try it.

    The difficulty is this computer is some distance away
    77 111 105 114 97

    My PGP signature

  2. #2
    Gonzo District BOFH westin's Avatar
    Join Date
    Jan 2006
    SW MO
    I would guess either the IDE cable, or possibly the jumper settings. Even if the IDE cable was loose/unplugged, the drive would still have power, hence the light, and the ability to open. The PC, however, would not know that the drive was even connected. As far as the jumper settings, is it on the IDE cable by itself, or is there another device connected? If there is another device, make sure that the jumper setting is not conflicting with the other drive. Just a thought. Hope this helps you out.

    \"Those of us that had been up all night were in no mood for coffee and donuts, we wanted strong drink.\"


  3. #3
    Agony Aunty-Online Moira's Avatar
    Join Date
    Jun 2003
    Cheers! It really does seem like I'm going to have to open the case, doesn't it? The other possibiity is that the drive has packe in - it was very old. It's on an IDE cable by itself as there's only one hard drive.

    Edit Sorry, I think it's on the same IDE cable as the CD-R! It's a while since I did this computer, a year ago in fact.

    further edit! Turns out the owner of the PC decided just to get a new optical drive, which was probably the best move as this was so old and didn't even read DVDs. He works at a computer shop so gets staff discount, and frankly, I don't think anyone bothered look why the old one wasn't working!

    Anyway, thanks for the help, it will be useful for future occasions. And btw, this is my second attempt at getting an edit to work - is the site slow for some reason?
    Last edited by Moira; October 25th, 2007 at 06:01 PM.
    77 111 105 114 97

    My PGP signature

  4. #4
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    United Kingdom: Bridlington
    Hi Moira,

    One thing to check in those sorts of situation is the BIOS. If it isn't detected there then Windows won't see the device. If Windows doesn't see it then neither will Nero.

    I would suggest that the most probable situation is that the thing just died. I have had to replace plenty of them in my time; they are not particularly robust.

    I would have checked the cable though.

    I agree with westin. The power is coming via the molex connector and might be expected to operate the light and the tray. Detection is via the IDE cable.

    Strangest one I came across recently was where a DVD-R wouldn't play DVDs but worked fine with CDs. It turned out that the driver was missing and the DVD was using the CD driver.

    I also had a guy with a very old burner (4x) that suddenly stopped burning. He was using something like 4-8x media and the device was just outside the tolerances. I gave him some 1-4x and it worked again.

    Last edited by nihil; October 27th, 2007 at 02:44 AM.

Similar Threads

  1. Browser Security Test
    By therenegade in forum Web Security
    Replies: 13
    Last Post: April 1st, 2005, 08:03 AM
  2. Microsoft says abandon IE6
    By txsidewinder1 in forum Microsoft Security Discussions
    Replies: 36
    Last Post: December 1st, 2004, 02:16 PM
  3. Genral Windows Tips
    By Nokia in forum Tips and Tricks
    Replies: 0
    Last Post: June 12th, 2004, 05:36 PM
  4. Windows 2000 Tips
    By Nokia in forum Tips and Tricks
    Replies: 0
    Last Post: June 12th, 2004, 05:13 PM
  5. CERT Advisory CA-2002-04 Buffer Overflow in Microsoft Internet Explorer
    By jcdux in forum Microsoft Security Discussions
    Replies: 4
    Last Post: March 3rd, 2002, 04:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.