IIS not found in Windows Components
Results 1 to 5 of 5

Thread: IIS not found in Windows Components

  1. #1
    Member
    Join Date
    Sep 2003
    Posts
    76

    IIS not found in Windows Components

    Hey,
    I am trying to install IIS on a windows 2000 professional SP4 box but when I get to the add/remove windows components I do not see IIS on the list. Have any of you guys seen something similar to this? Any help would be appreciated. Thanks in advance
    I Speak in frequencies even dogs have trouble hearing


  2. #2
    AO übergeek phishphreek's Avatar
    Join Date
    Jan 2002
    Posts
    4,324
    Are you on a domain? It is possible to prevent IIS through the use of group policy. Though, I'm unsure if it'll actually remove the option from add/remove windows components. I have not tested it.
    Attached Images Attached Images
    Quitmzilla is a firefox extension that gives you stats on how long you have quit smoking, how much money you\'ve saved, how much you haven\'t smoked and recent milestones. Very helpful for people who quit smoking and used to smoke at their computers... Helps out with the urges.

  3. #3
    Member
    Join Date
    Sep 2003
    Posts
    76
    I will check that tomorrow and see if that is the problem. I will let you know. Thanks for your reply
    I Speak in frequencies even dogs have trouble hearing


  4. #4
    Just Another Geek
    Join Date
    Jul 2002
    Location
    Rotterdam, Netherlands
    Posts
    3,403
    I just remembered a neat little gem. It may help here too..

    Edit (with notepad) c:\windows\inf\sysoc.inf
    Under the [components] section there's a list of individual parts of windows. Yes, the things you see in Add/Remove Windows Components.
    Look for lines with HIDE and remove the hide but make sure you leave the commas!
    Last edited by SirDice; November 11th, 2007 at 09:19 PM.
    Oliver's Law:
    Experience is something you don't get until just after you need it.

  5. #5
    Member
    Join Date
    Sep 2003
    Posts
    76
    SirDice, that was exactly what was happening. Thanks for the knowledge.
    I Speak in frequencies even dogs have trouble hearing


Similar Threads

  1. Using Vim basics
    By gore in forum Other Tutorials Forum
    Replies: 10
    Last Post: March 28th, 2005, 08:38 AM
  2. Any requests?
    By gore in forum Operating Systems
    Replies: 11
    Last Post: August 8th, 2004, 06:21 AM
  3. Operating System Selection
    By TheFiend in forum Miscellaneous Security Discussions
    Replies: 30
    Last Post: June 15th, 2003, 12:08 AM
  4. *Heads Up* - Many to enjoy
    By Und3ertak3r in forum AntiVirus Discussions
    Replies: 0
    Last Post: March 10th, 2003, 11:52 AM
  5. Why is NT/2k so much more stable? Part 2/5
    By xmaddness in forum Other Tutorials Forum
    Replies: 1
    Last Post: July 23rd, 2002, 01:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •