Windows Installer Issue
Results 1 to 4 of 4

Thread: Windows Installer Issue

  1. #1

    Windows Installer Issue

    Ok, I've got a rather vague issue I'm trying to figure out.

    Basically every time the user boots up in the morning, Windows Installer cranks up, then fails, seemingly failing to find whatever it is it's trying to install. If you hit cancel, it immediately loops into trying to install again over and over again, and after about half a dozen times of canceling finally gives up. I know this is a common issue many have banged their heads over since it's always such a pain trying to figure out what's triggering the install to start. It also begins the loop of installs every time he tries to print anything.

    This is all I've discovered so far:

    1) The installer is defaulting to the location "C:\DOCUME~1\BANGKO~1\LOCALS~1\Temp\pft257~tmp\". There is no such user profile named "BANGKO", so no such directory exists.

    2) When you click the Browse button, it appears it is looking for voloviewexpress.msi.

    Any ideas? Run into this before?
    Last edited by AngelicKnight; November 27th, 2007 at 08:45 PM.

  2. #2
    Senior Member
    Join Date
    Dec 2002
    Posts
    129
    On the "Start" menu, click "Run:.

    2. In the "Open" box, type "msiexec /unreg", and then press ENTER.

    3. On the "Start" menu, click "Run".

    4. In the "Open" box, type "msiexec /regserver", and then press ENTER.

  3. #3
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867
    DjM

  4. #4
    Thanks guys! While further researching, I found a Microsoft msi cleaner that found a couple of voloview msi's. Removed them, rebooted, looks to be in the clear.

Similar Threads

  1. August security hotfixes
    By mohaughn in forum Microsoft Security Discussions
    Replies: 1
    Last Post: August 9th, 2005, 08:37 PM
  2. Replies: 6
    Last Post: October 5th, 2004, 09:26 AM
  3. The history of the Mac line of Operating systems
    By gore in forum Operating Systems
    Replies: 3
    Last Post: March 7th, 2004, 08:02 AM
  4. --installing Windows 2000 Server--
    By Cybr1d in forum Other Tutorials Forum
    Replies: 4
    Last Post: February 6th, 2004, 09:30 PM
  5. OS History and other info.
    By Remote_Access_ in forum Security Archives
    Replies: 9
    Last Post: January 12th, 2002, 03:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •